CLOSED: qbittorrent fails to install

dadditude
Posts: 3
Joined: Mon Oct 30, 2017 4:59 am

CLOSED: qbittorrent fails to install

Postby dadditude » Thu Dec 07, 2017 9:43 am

I tried installing qbittorrent, but the install failed. From the log:
======= app install begin @ 2017-12-07 11:40:44 -0500 ==========
Installing app id 0ztkldybrs under /var/hda/platform/html/script/.. ENV=production
Your HDA services have been restarted.
Your HDA services have been restarted.
sed: can't read /usr/lib/systemd/system/qbittorrent-nox.service: No such file or directory
Reload systemctl daemon
Enabling qbittorrent.service
Failed to enable unit: No such file or directory
Starting qbittorrent.service
Failed to start qbittorrent-nox.service: Unit qbittorrent-nox.service not found.
App: qBittorrent installed
======= app install end @ 2017-12-07 11:40:58 -0500 ==========

User avatar
bigfoot65
Project Manager
Posts: 11064
Joined: Mon May 25, 2009 4:31 pm

Re: qbittorrent fails to install

Postby bigfoot65 » Thu Dec 07, 2017 12:19 pm

I tried installing qbittorrent, but the install failed.
The info provided by itself is not helpful.

What OS / Amahi version are you using?

Please provide the URL for:

Code: Select all

apaste --sysinfo
ßîgƒσστ65
Applications Manager

dadditude
Posts: 3
Joined: Mon Oct 30, 2017 4:59 am

Re: qbittorrent fails to install

Postby dadditude » Thu Dec 07, 2017 3:57 pm


User avatar
bigfoot65
Project Manager
Posts: 11064
Joined: Mon May 25, 2009 4:31 pm

Re: qbittorrent fails to install

Postby bigfoot65 » Fri Dec 08, 2017 7:24 am

Thanks for the link. I did not see anything that stood out to cause the issue.

Recommend you add this link to bug 2296.

Since you have submitted the bug report, there's no need to continue dialogue here.

Marking this as closed.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 3 guests