CLOSED: Sickbeard unavailable

User avatar
hemington1
Posts: 145
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

CLOSED: Sickbeard unavailable

Postby hemington1 » Tue Mar 24, 2015 5:58 am

Sickbeard started showing an error sending NZB :cry: to SABnzbd. I changed the port Sickbeard listens to from 8081 to 8080 to see if that helped. Now Sickbeard won't start. What file do I need to access thru the terminal to change the port back to 8081?
Amahi 11
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Sagemcom Gateway 3864 modem/router

User avatar
bigfoot65
Project Manager
Posts: 11297
Joined: Mon May 25, 2009 4:31 pm

Re: Sickbeard unavailable

Postby bigfoot65 » Tue Mar 24, 2015 1:06 pm

Check for /var/hda/web-apps/sickbeard/.sickbeard/config.ini file and make the change there. You should be able to update it manually.

To start Sick Beard, do the following as root user:

Code: Select all

service sickbeard restart
BTW, when you change the port in the app, you also have to change it in /etc/httpd/conf.d/1###-sickbeard.conf file:
ProxyPass / http://localhost:8081/
ProxyPassReverse / http://localhost:8081/
ßîgƒσστ65
Applications Manager

User avatar
hemington1
Posts: 145
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

Re: Sickbeard unavailable

Postby hemington1 » Wed Mar 25, 2015 5:19 am

Thanks Bigfoot. That got Sickbed up and running. However, I'm back at this error:

Code: Select all

SEARCHQUEUE-RSS-SEARCH :: Unknown failure sending NZB to sab. Return text is:
Any ideas? I have not changed anything and it was working fine up until this error. :roll:
Amahi 11
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Sagemcom Gateway 3864 modem/router

User avatar
bigfoot65
Project Manager
Posts: 11297
Joined: Mon May 25, 2009 4:31 pm

Re: Sickbeard unavailable

Postby bigfoot65 » Wed Mar 25, 2015 1:00 pm

That error may be due to your NZb provider. I received notification yesterday that mine was having issues.

You might try searching the internet to see if there are similar cases with a documented solution.
ßîgƒσστ65
Applications Manager

User avatar
hemington1
Posts: 145
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

Re: Sickbeard unavailable

Postby hemington1 » Sun Mar 29, 2015 5:38 am

NZB seems to be fine.
Sickbeard is connected to SAB and SAB is connected to the Usenet provider.
However, as for 15 minutes ago, without changing anything, it is working as it should!!
SAB is downloading backlogs........
Amahi 11
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Sagemcom Gateway 3864 modem/router

User avatar
bigfoot65
Project Manager
Posts: 11297
Joined: Mon May 25, 2009 4:31 pm

Re: Sickbeard unavailable

Postby bigfoot65 » Sun Mar 29, 2015 6:18 am

Odd but at least it's working :) We'll call this one closed.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest