RESOLVED: Cannot log into Pydio

User avatar
hemington1
Posts: 145
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

RESOLVED: Cannot log into Pydio

Postby hemington1 » Tue Feb 17, 2015 6:10 am

I have installed the new Pydio app and when I use the supplied default user and password I get an error, Cannot Find User.
I've triple checked log in details with same results.
Any ideas?
Amahi 11
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Sagemcom Gateway 3864 modem/router

User avatar
bigfoot65
Project Manager
Posts: 11355
Joined: Mon May 25, 2009 4:31 pm

Re: Cannot log into Pydio

Postby bigfoot65 » Tue Feb 17, 2015 7:00 am

Did you check the the amahi-app-installer.log file for errors? Also are you using the credentials as specified in the apps special instructions?

UPDATE: Try amahiadmin or admin as the password. If that works, please let me know. It could be the app has the wrong one listed.
ßîgƒσστ65
Applications Manager

User avatar
hemington1
Posts: 145
Joined: Mon Nov 26, 2012 6:38 pm
Location: Perth Western Australia

Re: Cannot log into Pydio

Postby hemington1 » Tue Feb 17, 2015 7:11 am

Thanks Bigfoot. Password is amahiadmin. Solved. :D
Amahi 11
Intel i7 quad core 2.8GHz
1 GiB Geforce graphics
16 GiB RAM
Sagemcom Gateway 3864 modem/router

User avatar
bigfoot65
Project Manager
Posts: 11355
Joined: Mon May 25, 2009 4:31 pm

Re: Cannot log into Pydio

Postby bigfoot65 » Tue Feb 17, 2015 7:28 am

Awesome. Thanks for catching my mistake :) I will update the app accordingly.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest