SOLVED: Sabnzbdplus on Amahi7 fails to install

kikkegek
Posts: 319
Joined: Sun Jul 31, 2011 9:28 am

SOLVED: Sabnzbdplus on Amahi7 fails to install

Postby kikkegek » Wed Aug 07, 2013 12:44 pm

he guys,

installed Amahi7 2nite and tried to install sabnzbdplus, but it failed:
This app failed to install :-( We REALLY HATE that.This could be due to a bug, slow failed network, app bug or other changes to the system.
Please share the logs (in Linux, via terminal or SSH) using "apaste" as follows:tail -600 /var/log/amahi-app-installer.log | apaste
If you feel this is a bug we at the Amahi Team would like to hear from you via the forums the bug tracker or the IRC support channel.
thi is the amahi-app-installer.log
======= app install begin @ 2013-08-07 21:33:12 +0200 ==========
Installing app id l87u14kg9n under /var/hda/platform/html ENV=production
NOTICE: redirected 'http://downloads.sourceforge.net/projec ... src.tar.gz' --> 'http://garr.dl.sourceforge.net/project/ ... src.tar.gz' ...
NOTE: file /tmp/amahi-download-cache/606fb862a2be7b326921eac9a192468b7ce22fc1 written in cache
/var/hda/platform/html/vendor/bundle/ruby/gems/activerecord-3.2.14/lib/active_record/dynamic_matchers.rb:55:in `method_missing': undefined method `full_path' for #<Class:0x0000000133d460> (NoMethodError)
from /var/hda/platform/html/app/models/app.rb:208:in `install_bg'
from /var/hda/platform/html/script/install-app:99:in `install_or_uninstall'
from /var/hda/platform/html/script/install-app:120:in `main'
from /var/hda/platform/html/script/install-app:132:in `<main>'
/var/hda/platform/html/vendor/bundle/ruby/gems/activerecord-3.2.14/lib/active_record/dynamic_matchers.rb:55:in `method_missing': undefined method `full_path' for #<Class:0x000000025e3d30> (NoMethodError)
from /var/hda/platform/html/app/models/app.rb:208:in `install_bg'
from /var/hda/platform/html/script/install-app:99:in `install_or_uninstall'
from /var/hda/platform/html/script/install-app:120:in `main'
from /var/hda/platform/html/script/install-app:132:in `<main>'
======= app install begin @ 2013-08-07 21:39:15 +0200 ==========
Installing app id csjnit42fq under /var/hda/platform/html ENV=production

kikkegek
Posts: 319
Joined: Sun Jul 31, 2011 9:28 am

Re: Sabnzbdplus on Amahi7 fails to install

Postby kikkegek » Wed Aug 07, 2013 12:49 pm

rebooted the system, tried again:
======= app install begin @ 2013-08-07 21:39:15 +0200 ==========
Installing app id csjnit42fq under /var/hda/platform/html ENV=production
======= app install begin @ 2013-08-07 21:47:48 +0200 ==========
Installing app id l87u14kg9n under /var/hda/platform/html ENV=production
NOTICE: redirected 'http://downloads.sourceforge.net/projec ... src.tar.gz' --> 'http://surfnet.dl.sourceforge.net/proje ... src.tar.gz' ...
NOTE: file /tmp/amahi-download-cache/606fb862a2be7b326921eac9a192468b7ce22fc1 written in cache
/var/hda/platform/html/vendor/bundle/ruby/gems/activerecord-3.2.14/lib/active_record/dynamic_matchers.rb:55:in `method_missing': undefined method `full_path' for #<Class:0x00000001b678e8> (NoMethodError)
from /var/hda/platform/html/app/models/app.rb:208:in `install_bg'
from /var/hda/platform/html/script/install-app:99:in `install_or_uninstall'
from /var/hda/platform/html/script/install-app:120:in `main'
from /var/hda/platform/html/script/install-app:132:in `<main>'

kikkegek
Posts: 319
Joined: Sun Jul 31, 2011 9:28 am

Re: Sabnzbdplus on Amahi7 fails to install

Postby kikkegek » Wed Aug 07, 2013 1:14 pm

went on the IRC channel and CPG helped me out...thanks guys.

AMAHI system had to be updated.

did that and now the app installs just fine.

superb!

User avatar
bigfoot65
Project Manager
Posts: 11185
Joined: Mon May 25, 2009 4:31 pm

Re: Sabnzbdplus on Amahi7 fails to install

Postby bigfoot65 » Wed Aug 07, 2013 5:24 pm

So this is good now? It worked for me after updating to the latest Amahi platform.
ßîgƒσστ65
Applications Manager

kikkegek
Posts: 319
Joined: Sun Jul 31, 2011 9:28 am

Re: Sabnzbdplus on Amahi7 fails to install

Postby kikkegek » Wed Aug 07, 2013 11:45 pm

So this is good now? It worked for me after updating to the latest Amahi platform.
yes! I havent tested the app completely yet...didnt add my news server etc yet....but it is accesible and I menus work...guess the rest will be fine.

Who is online

Users browsing this forum: No registered users and 2 guests