CLOSED: New plex install not available to plex interface

jkbuckethead
Posts: 70
Joined: Sat Jan 31, 2015 5:35 pm

CLOSED: New plex install not available to plex interface

Postby jkbuckethead » Tue Mar 28, 2017 3:55 pm

I recently performed a clean install of Fedora 23 and Amahi 9. The reason I did so was simply because I was changing my router/gateway IP address and I didn't know how to change this within Amahi. Nothing was wrong my network, it's just that years ago I bought a router with a weird IP address, and I just wanted to change it to something easier to remember. Before making any changes to network or HDA, my HDA and Plex were both working fine. So, I turned off the HDA, changed my network IP addresses, then performed the clean install of Amahi.

The install of the OS and Amahi went fine. After the HDA was back up, I added my storage drives using the disk wizard app, installed the greyhole UI, performed an FSCK, and in no time my storage pool was back. At this point, server functions were (and still are) working fine so moved on to installing plex.

I installed the current version of the Plex app from the appstore (1.3.3.3148). As usual I wasn't able to access the server using the dashboard link so I used the http://hda:32400/web alternative, and the plex UI opened right up. Oddly, even though I was accessing Plex via the HDA, it does not show the HDA server available. I can see the Plex Cloud (not set up) and Plex the server running on my Synology box, which I set up as a temporary measure while I reworked the HDA.

The SETTINGS/SERVER page indicates that the Plex server is running. I also checked the OS directly, and it indicates amahi-plex to be active(running). I am connected to the HDA over my network, and my network to has internet connectivity. My HDA is currently set to provide DHCP and DNS services, and these are turned off on my router. I checked with Windows 7 desktop and my Windows 10 Surface, and neither can see the HDA Plex server. I even tried uninstalling then reinstalling the app, but it had no effect. I never had issues like this with my earlier installs of Plex. I am at a loss. Any help is appreciated.

I'm using Fedora 23 (downloaded less than 2 weeks ago and Amahi 9 (Platform 9.0.0-1) installed within the last day.
I am typically accessing my HDA using Windows 7 and Chrome.
My sysinfo link is https://da.gd/hJ2Rk.
I tried adding log files per the 'Need More Info' page, but several suggested logs do not exist, and others are too large. If really needed, I can upload them and provide a link.
Attachments
boot.log
(12.93 KiB) Downloaded 37 times

User avatar
bigfoot65
Project Manager
Posts: 11025
Joined: Mon May 25, 2009 4:31 pm

Re: New plex install not available to plex interface

Postby bigfoot65 » Wed Apr 05, 2017 5:17 pm

Have you checked out the Plex Media Server wiki page?
ßîgƒσστ65
Applications Manager

jkbuckethead
Posts: 70
Joined: Sat Jan 31, 2015 5:35 pm

Re: New plex install not available to plex interface

Postby jkbuckethead » Thu Apr 06, 2017 6:52 pm

Yes, I checked the Plex wiki and forum, but I didn't find anything useful.

Oddly, the problem seems to have resolved itself. I went out of town for a few days, and didn't touch my computer. When I came home, I could see the Plex server on Amahi.

User avatar
bigfoot65
Project Manager
Posts: 11025
Joined: Mon May 25, 2009 4:31 pm

Re: New plex install not available to plex interface

Postby bigfoot65 » Fri Apr 07, 2017 7:05 am

Oddly, the problem seems to have resolved itself.
Good to hear.

Will mark this as closed.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest