Plex Media Server Not Found

FstrThanYours
Posts: 15
Joined: Tue Dec 20, 2016 6:11 pm

Plex Media Server Not Found

Postby FstrThanYours » Tue Dec 20, 2016 7:21 pm

Hello everyone...sorry but I'm new here and I've been searching wiki's all day with no luck.

I installed Plex via Amahi store and can get to it via the work around (http://hda:32400/web) but sometimes have to shutdown/restart my wireless on my laptop even to get that to work.

Once I get into Plex, it does not see the server running for me to sign into it. When i go to settings in Amahi, i can see the Plex Media Server is running, but MariaDB Server is showing as stopped and I can't get it to run/restart....so not sure if that has anything to do with this or not.

I've used Plex before on my Mac, but am new to the Fedora/Amahi world....sorry for the newb question...grateful for any assistance from this community.

Thanks

User avatar
bigfoot65
Project Manager
Posts: 10941
Joined: Mon May 25, 2009 4:31 pm

Re: Plex Media Server Not Found

Postby bigfoot65 » Tue Dec 20, 2016 7:37 pm

When i go to settings in Amahi, i can see the Plex Media Server is running, but MariaDB Server is showing as stopped and I can't get it to run/restart....so not sure if that has anything to do with this or not.
Try the following:

Code: Select all

sudo systemctl restart mariadb sudo systemctl status mariadb
It should reflect running if all goes well.

Otherwise, please post the URL for:

Code: Select all

apaste --sysinfo
ßîgƒσστ65
Applications Manager

FstrThanYours
Posts: 15
Joined: Tue Dec 20, 2016 6:11 pm

Re: Plex Media Server Not Found

Postby FstrThanYours » Wed Dec 21, 2016 8:08 am

mariadb is running when i look up satus in fedora- shows "active (running)", but when i check amahi it says it's stopped

plex still just say's "looking for servers"

system info here: https://paste.fedoraproject.org/510528/48233214/

thank you so much!

User avatar
bigfoot65
Project Manager
Posts: 10941
Joined: Mon May 25, 2009 4:31 pm

Re: Plex Media Server Not Found

Postby bigfoot65 » Wed Dec 21, 2016 12:09 pm

mariadb is running when i look up satus in fedora- shows "active (running)", but when i check amahi it says it's stopped
Known issue as described in bug 1802
Don't see anything wrong here.
plex still just say's "looking for servers"
Not sure what the trouble could be. You might consider checking the Plex Media Server web site or their forums.
ßîgƒσστ65
Applications Manager

FstrThanYours
Posts: 15
Joined: Tue Dec 20, 2016 6:11 pm

Re: Plex Media Server Not Found

Postby FstrThanYours » Thu Dec 22, 2016 11:36 am

Update- the only way i can successfully get to Plex AND have it connect to the media server is via 10.0.1.10:32400. The other links did not work for me.

User avatar
bigfoot65
Project Manager
Posts: 10941
Joined: Mon May 25, 2009 4:31 pm

Re: Plex Media Server Not Found

Postby bigfoot65 » Thu Dec 22, 2016 11:44 am

Are you using the HDA for DHCP on your network?

Did you check the Plex Media Server forums or web site?
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 2 guests