Plex stuttering while playback

anovak765
Posts: 4
Joined: Tue May 26, 2015 9:15 am

Plex stuttering while playback

Postby anovak765 » Tue Feb 16, 2016 9:47 pm

I've been using Plex for a while now on my Amahi HDA. Recently it has been stuttering while playing back videos, more HD than SD, but still stuttering on both. I'm running Amahi 8 on Fedora 21 server. I have an AMD quad core A8 processor and 16gb of RAM. I know transcoding video is a CPU hog, but the quad core should be sufficient.

Is this a software issue? Does anyone know?

User avatar
bigfoot65
Project Manager
Posts: 11866
Joined: Mon May 25, 2009 4:31 pm

Re: Plex stuttering while playback

Postby bigfoot65 » Wed Feb 17, 2016 6:10 pm

Could be anything.

Network connectivity could also cause problems. Sometimes my ISP is flaky and I occasionally notice subtle issues with streaming or file transfers.
ßîgƒσστ65
Applications Manager

My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 16GB RAM, 1TBx1+2TBx2+4TBx2

anovak765
Posts: 4
Joined: Tue May 26, 2015 9:15 am

Re: Plex stuttering while playback

Postby anovak765 » Sun Feb 21, 2016 4:00 pm

From what I read on the official Plex forums, they always suggest to update to the latest Plex server software, but I'm currently running Amahi-Plex service and I know it auto updates when it comes available in the Amahi repo. But how long does it take for Amahi to release the update to the repo? My Plex says I have version 0.9.14.6, which is about 5 or 6 versions old. When will the latest update be available for Amahi-Plex?

User avatar
bigfoot65
Project Manager
Posts: 11866
Joined: Mon May 25, 2009 4:31 pm

Re: Plex stuttering while playback

Postby bigfoot65 » Sun Feb 21, 2016 6:03 pm

It's in testing now.

See bug 1942 for details. If you test, please update the bug with your results.
ßîgƒσστ65
Applications Manager

My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 16GB RAM, 1TBx1+2TBx2+4TBx2

Who is online

Users browsing this forum: No registered users and 1 guest