CLOSED: Plex Media Server - Blank Page

crayserver
Posts: 10
Joined: Tue Oct 20, 2015 6:01 am

CLOSED: Plex Media Server - Blank Page

Postby crayserver » Sat Jan 23, 2016 10:48 pm

I get a blank page when trying to access the Plex Media Server. plexms.yourhda.com/index.html. There are no errors, just a blank page. I have cleared the cache, and tried via Chrome and IE with same results. Server shows as Running status. No problem with accessing the server from the mobile app, or the Home Theater program.

Can you suggest any troubleshooting steps, or should I uninstall/re-install?

Thanks!

Jay

User avatar
bigfoot65
Project Manager
Posts: 11456
Joined: Mon May 25, 2009 4:31 pm

Re: Plex Media Server - Blank Page

Postby bigfoot65 » Sun Jan 24, 2016 6:12 pm

The Plex Media Server wiki page might be helpful.

If not, please provide the URL for the following:

Code: Select all

fpaste --sysinfo
This will help us assist you with the issue.
ßîgƒσστ65
Applications Manager

enginerd364
Posts: 2
Joined: Mon Jan 25, 2016 5:19 pm

Re: Plex Media Server - Blank Page

Postby enginerd364 » Mon Jan 25, 2016 5:22 pm

I'm experiencing this issue as well, just recently occured. I can access via Plex applications, just not the web server interface at plexms.yourhda.com.

http://paste.fedoraproject.org/314709/37676521/

Kyle

User avatar
bigfoot65
Project Manager
Posts: 11456
Joined: Mon May 25, 2009 4:31 pm

Re: Plex Media Server - Blank Page

Postby bigfoot65 » Mon Jan 25, 2016 5:31 pm

plexms.yourhda.com

This access is not set up by default since that involves access outside your network. There are security risks that go along with this that users must understand. Amahi only provides access to apps inside the network. If you choose to expose them outside your network, you must accept the risk.

In order to do so, you need to follow the hosting a website guidance in the wiki.

EDIT: Also try changing "localhost" to "hda" in the /etc/httpd/conf.d/*plex*.conf file and restart httpd to see if that works.
ßîgƒσστ65
Applications Manager

enginerd364
Posts: 2
Joined: Mon Jan 25, 2016 5:19 pm

Re: Plex Media Server - Blank Page

Postby enginerd364 » Mon Jan 25, 2016 6:02 pm

plexms.yourhda.com

This access is not set up by default since that involves access outside your network. There are security risks that go along with this that users must understand. Amahi only provides access to apps inside the network. If you choose to expose them outside your network, you must accept the risk.

In order to do so, you need to follow the hosting a website guidance in the wiki.

EDIT: Also try changing "localhost" to "hda" in the /etc/httpd/conf.d/*plex*.conf file and restart httpd to see if that works.
Sorry, I used the "yourhda" incorrectly, forgot that its an actual web address. I meant to say the page loads blank when accessing plexms.home.com on my local network, where home.com is the address of my amahi server. It is worth noting that hda:32400/web/index.html still works, its just the plexms.* no longer works.

User avatar
bigfoot65
Project Manager
Posts: 11456
Joined: Mon May 25, 2009 4:31 pm

Re: Plex Media Server - Blank Page

Postby bigfoot65 » Mon Jan 25, 2016 6:03 pm

No problem.

Did you try the proposed fix mentioned at the end of my post?

Also the bug report you updated on also provides the same guidance.

Please try this and let us know if it works.
ßîgƒσστ65
Applications Manager

thegeebs
Posts: 32
Joined: Tue Feb 15, 2011 10:38 pm
Location: Michigan, USA

Re: Plex Media Server - Blank Page

Postby thegeebs » Thu Jan 28, 2016 9:49 pm

I just started having this issue after the last update Amahi pushed through. I can access the page: http://hda:32400/web/index.html#!/settings

Something broke that wasn't broken prior to this update.

Code: Select all

http://plexms.YOURHDA.com/index.html
Proxy Error

The proxy server received an invalid response from an upstream server.
The proxy server could not handle the request GET /index.html.

Reason: DNS lookup failure for: hda
Linux is not user friendly!

User avatar
bigfoot65
Project Manager
Posts: 11456
Joined: Mon May 25, 2009 4:31 pm

Re: Plex Media Server - Blank Page

Postby bigfoot65 » Fri Jan 29, 2016 3:39 am

Please add your issue to bug #1648.
ßîgƒσστ65
Applications Manager

User avatar
bigfoot65
Project Manager
Posts: 11456
Joined: Mon May 25, 2009 4:31 pm

Re: Plex Media Server - Blank Page

Postby bigfoot65 » Sat Jan 30, 2016 7:56 am

Closing this thread.

Progress can be tracked in the bug report mentioned in the previous post.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest