SOLVED: New HDA, Install Plex but server not found

cpeddie
Posts: 29
Joined: Sat Mar 08, 2014 12:05 am

SOLVED: New HDA, Install Plex but server not found

Postby cpeddie » Tue Aug 13, 2019 12:36 pm

Have just created new HDA, and installed Plex via one-click app. But when I go to server to configure it, keeps telling me server can't be found. Have uninstalled and reinstalled a couple of times with same result. But systemctl shows it is running:
[root@hda home]# sudo systemctl status amahi-plex
● amahi-plex.service - Plex Media Server for Amahi
Loaded: loaded (/usr/lib/systemd/system/amahi-plex.service; enabled; vendor preset: disabled)
Active: active (running) since Tue 2019-08-13 12:21:18 PDT; 9min ago
Process: 7283 ExecStopPost=/bin/rm -f /run/amahi-plex.pid (code=exited, status=0/SUCCESS)
Process: 7282 ExecStop=/usr/bin/kill $MAINPID (code=exited, status=0/SUCCESS)
Process: 7285 ExecStart=/usr/bin/amahi-plex (code=exited, status=0/SUCCESS)
Main PID: 7287 (runuser)
Tasks: 75 (limit: 4915)
CGroup: /system.slice/amahi-plex.service
├─7287 runuser -u apache -g users /usr/lib64/plexmediaserver/Plex Media Server
├─7288 /usr/lib64/plexmediaserver/Plex Media Server
├─7301 Plex Plug-in [com.plexapp.system] /usr/lib64/plexmediaserver/Resources/Plug-ins-ad6e39743/Framework.bundle/
├─7344 /usr/lib64/plexmediaserver/Plex DLNA Server
├─7345 /usr/lib64/plexmediaserver/Plex Tuner Service /usr/lib64/plexmediaserver/Resources/Tuner/Private /usr/lib64
└─7387 Plex Plug-in [com.plexapp.agents.imdb] /usr/lib64/plexmediaserver/Resources/Plug-ins-ad6e39743/Framework.bu

Aug 13 12:21:18 hda.peddie.net systemd[1]: Starting Plex Media Server for Amahi...
Aug 13 12:21:18 hda.peddie.net systemd[1]: Started Plex Media Server for Amahi.
Aug 13 12:21:18 hda.peddie.net runuser[7287]: pam_unix(runuser:session): session opened for user apache by (uid=0)

Is there something else that needs to be done to make it work. Have tried http://hda:32400/web and http:plexms.peddie.net

Help!

User avatar
bigfoot65
Project Manager
Posts: 11398
Joined: Mon May 25, 2009 4:31 pm

Re: New HDA, Install Plex but server not found

Postby bigfoot65 » Tue Aug 13, 2019 2:22 pm

Recommend you check out Plexin the wiki.

Also might want to search forums for a solution should nothing else works.
ßîgƒσστ65
Applications Manager

cpeddie
Posts: 29
Joined: Sat Mar 08, 2014 12:05 am

Re: New HDA, Install Plex but server not found

Postby cpeddie » Tue Aug 13, 2019 4:23 pm

digging thru wiki found this tidbit:
example:
192.168.0.1:32400/web/

Once logged in that way and set friendly name, everything working.

User avatar
bigfoot65
Project Manager
Posts: 11398
Joined: Mon May 25, 2009 4:31 pm

Re: New HDA, Install Plex but server not found

Postby bigfoot65 » Tue Aug 13, 2019 5:01 pm

Good to hear.

Marking this one as resolved.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest