MultiCraft, can't update

Currupt
Posts: 1
Joined: Sun Dec 26, 2021 12:06 am

MultiCraft, can't update

Postby Currupt » Sun Dec 26, 2021 12:15 am

I'm trying to update MultiCraft since the current version seems to be not be new and doesn't work for me. So i'm trying to update the app but the wiki doesn't work for me. After following all the steps until i needed to run the 'setup.sh', the command prompt tells me this.

"Error: Can't find 'jar/'! This script needs to be started from inside the Multicraft package directory.
Aborting setup."

Note : This is with a fresh install of multicraft and immediately trying to update using this, "https://wiki.amahi.org/index.php/Multicraft"

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Yandex [Bot] and 4 guests