apps not working from dashboard

calchef
Posts: 2
Joined: Fri Sep 27, 2019 8:36 am

apps not working from dashboard

Postby calchef » Fri Sep 27, 2019 2:12 pm

hi everyone,
i'm sure this is some sort of oversight on my part but would like a little help if possible.

so i got amahi installed and am able to bring up the gui but when i click on the tile for an app i get....We can’t connect to the server at monitorix.469cvhome.com. this is in firefox, checked firewall and thats not the problem. i can navigate the hda and see my files and can access them remotely from my ipad but when i try to use an app from the hda dashboard no go.

i'm using a pakedge rk1 router which doesnt have an obvious area for dhcp, so under network zones i can edit lan settings. i unchecked the box saying enable dhcp server but that had no effect. did not see anything else referring to dhcp except to define reservations.

maybe someone can chime in here and give a little direction.
appreciate the help
steffan

User avatar
bigfoot65
Project Manager
Posts: 11648
Joined: Mon May 25, 2009 4:31 pm

Re: apps not working from dashboard

Postby bigfoot65 » Fri Sep 27, 2019 7:51 pm

Apps do not work unless you use the HDA for your DHCP and DNS server.

See Amahi FAQ for details.
ßîgƒσστ65
Applications Manager

calchef
Posts: 2
Joined: Fri Sep 27, 2019 8:36 am

Re: apps not working from dashboard

Postby calchef » Sun Sep 29, 2019 2:13 pm

yeah, i read FAQ and was a little lost on how to do that since i cant turn off the DHCP in the router.

not really sure how i can use the workaround for the airporter either.

thanks for the response though. i'll keep at it and see what happens.

User avatar
bigfoot65
Project Manager
Posts: 11648
Joined: Mon May 25, 2009 4:31 pm

Re: apps not working from dashboard

Postby bigfoot65 » Sun Sep 29, 2019 5:26 pm

Might take a look at Airport Express in the wiki.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 3 guests