New Install, can't open apps (and other problems)

Posts: 1
Joined: Thu Aug 01, 2019 6:52 pm

New Install, can't open apps (and other problems)

Postby GiSS » Thu Aug 01, 2019 6:59 pm

So I'm having problems in different ways here. I've now gone through two installations of Amahi, both with their own issue it seems like.

The first time I installed (express) I was able to open apps through my browser and had my domain as (I think, something to that extent). However, I couldn't the drive from Windows File Explorer at all (\\HDA, IP, etc). Now I know part of my issue is I can't use the HDA as my DHCP server, simply because my router has some issues with that method (Amplifi router, did some research and it seems to be one of the complaints about it overall despite being a good piece of hardware).

So, figuring I haven't put anything on the drive yet I decided to try and reinstall thinking I had messed something up with the configuration (still possibly have, for all I know). Now, I am able to access the HDA through file explorer (can't use \\hda though, has to be \\IP). I'm thinking there is some issue with Samba or the network in general causing my frustration, but at least I can see the folders! However, now I can't access the apps I have installed. I have tried a couple, including WebCalander and Amache (both worked previously on the first install) and am always redirected in Chrome to "This is the internet home of" which provides a troubleshooting guide (which I've tried).

I'm pulling my hair out, thinking this was going to be a fairly simple way to create a home media server, and am just running in to all kinds of issues above my head as I'm not very familiar with the Linux environment. I'm almost tempted to simply install Linux and run Plex from there, but figured I would ask for some assistance first. Sorry for the wall o' text and liberal use of parentheticals, and appreciate any help or insight as to what's going on!

User avatar
Project Manager
Posts: 11648
Joined: Mon May 25, 2009 4:31 pm

Re: New Install, can't open apps (and other problems)

Postby bigfoot65 » Fri Aug 02, 2019 1:24 pm

Since you are not using your router for DHCP and DNS, none of these features will work.

All access to the Dashboard and shares is by IP address. Most apps will not work either. You have to use Amahi for DNS in order to access most apps.

Recommend you check out FAQ.
Applications Manager

Who is online

Users browsing this forum: No registered users and 4 guests