Amahi 10 and ACPI

VAmoroso
Posts: 6
Joined: Wed Apr 13, 2011 9:58 pm

Amahi 10 and ACPI

Postby VAmoroso » Mon Dec 10, 2018 6:12 pm

Hi!

I have an older server that was successfully running Amahi for several years. Recently needed to update as the version of Fedora didn't support some functionality I needed and Amahi 11 wouldn't run due to what I believe to be a hardware incompatibility. But, Amahi 10 does, so I'm happy.

That said, there is an ACPI error that pops up in the terminal when the drives are running under stress. I've found no help with it on google other than to turn ACPI off. I'm willing to try using the instructions found here: https://access.redhat.com/documentation ... le-boot-ca.

Unfortunately, when I try to open the grub file in that location, nano tells me the folder and file do not exist? Was it moved in Amahi?

Thank you for any help you can provide.

User avatar
bigfoot65
Project Manager
Posts: 11136
Joined: Mon May 25, 2009 4:31 pm

Re: Amahi 10 and ACPI

Postby bigfoot65 » Tue Dec 11, 2018 10:06 am

Amahi 11 wouldn't run due to what I believe to be a hardware incompatibility.
Did you try installing Amahi 11 using DVD? It could be hardware drivers that you need. Amahi 10 is not supported, so you will receive no updates and very limited assistance with the OS.
Unfortunately, when I try to open the grub file in that location, nano tells me the folder and file do not exist? Was it moved in Amahi?
The guidance may not apply to Fedora. Amahi is an add on to Fedora, therefore it does not modify OS files such as this.
ßîgƒσστ65
Applications Manager

VAmoroso
Posts: 6
Joined: Wed Apr 13, 2011 9:58 pm

Re: Amahi 10 and ACPI

Postby VAmoroso » Tue Dec 11, 2018 10:43 am

Did you try installing Amahi 11 using DVD? It could be hardware drivers that you need. Amahi 10 is not supported, so you will receive no updates and very limited assistance with the OS.

I did not try installing with a DVD, just USB. I will try this though, thanks for the tip. It could resolve the ACPI error, so it's worth a shot!

Give me a day or two and I'll report back.

Thanks again!

Who is online

Users browsing this forum: No registered users and 3 guests