Error when access to http://f25...rpm

Agado
Posts: 3
Joined: Mon Aug 27, 2018 9:53 am

Error when access to http://f25...rpm

Postby Agado » Mon Aug 27, 2018 9:57 am

For somehow my PC can't get to the link. The terminal said Error. Can someone help me with this?

User avatar
bigfoot65
Project Manager
Posts: 11301
Joined: Mon May 25, 2009 4:31 pm

Re: Error when access to http://f25...rpm

Postby bigfoot65 » Mon Aug 27, 2018 10:16 am

Recommend you check out the Troubleshooting guidance.

This could also be an indication of no network connectivity.
ßîgƒσστ65
Applications Manager

Agado
Posts: 3
Joined: Mon Aug 27, 2018 9:53 am

Re: Error when access to http://f25...rpm

Postby Agado » Mon Aug 27, 2018 5:38 pm

I have already checked the ping to Google server, it worked just fine. I have gone to the troubleshooting page and see the post that tell you to change the GATEWAY. But when I open the script, there are no GATEWAY line...

User avatar
bigfoot65
Project Manager
Posts: 11301
Joined: Mon May 25, 2009 4:31 pm

Re: Error when access to http://f25...rpm

Postby bigfoot65 » Mon Aug 27, 2018 6:21 pm

Are you following the instructions at http://docs precisely?

Also ensure your amahi.org profile matches your network.
ßîgƒσστ65
Applications Manager

Agado
Posts: 3
Joined: Mon Aug 27, 2018 9:53 am

Re: Error when access to http://f25...rpm

Postby Agado » Mon Aug 27, 2018 6:51 pm

Yeah, I have done as the guide said. But I still stuck at http://f25.amahi.org/noarch/hda-release ... noarch.rpm
curl: (22) The requested URL returned error: 404 Not Found
Error: Skipping http://f25.amahi.org/noarch/hda-release ... noarch.rpm
I have also reinstall the Fedora 25 and get the same error...
And for the Gateway setting on Amahi.org is match my router.

User avatar
bigfoot65
Project Manager
Posts: 11301
Joined: Mon May 25, 2009 4:31 pm

Re: Error when access to http://f25...rpm

Postby bigfoot65 » Tue Aug 28, 2018 7:12 am

It looks as if you don't have the correct URL for the file.

http://f25.amahi.org/noarch/hda-release ... noarch.rpm

command should be

Code: Select all

rpm -Uvh http://f25.amahi.org/noarch/hda-release-10.0.0-1.noarch.rpm
Notice the missing period in your line.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 2 guests