SOLVED: Newbie questions - Networking and DNS

rbarfield
Posts: 3
Joined: Mon Jul 30, 2018 7:32 am

SOLVED: Newbie questions - Networking and DNS

Postby rbarfield » Mon Jul 30, 2018 8:07 am

Hello - I am completely new to Amahi and Linux but think I have the server setup correctly. Have installed my first couple of apps (e.g. HTPC Manager) but when I click on them I am directed to the amahi.net internet page that says I have something wrong with my installation. I have worked through the network troubleshooting and get stuck on step 7 that says "Your HDA DNS server is NOT working for external hostnames"

I completed the commands and pasted them to the fedora location and saved the address:
https://paste.fedoraproject.org/paste/O ... 3RPNEkV3Cw

But am not familiar with IRC or these forums so unsure how to proceed from this point. Also, the HDA dashboard seems fine on one laptop but on the other one that I have connected it has the warning message that says I probably have a DHCP problem --- however I have the box unchecked on my router for using the gateway as the DHCP server.

User avatar
bigfoot65
Project Manager
Posts: 11299
Joined: Mon May 25, 2009 4:31 pm

Re: Newbie questions - Networking and DNS

Postby bigfoot65 » Mon Jul 30, 2018 9:42 am

You likely need to restart your client machine.

It may still be using the DHCP address assigned by your router vs the HDA.

Recommend you check out Transition to Amahi in the wiki.
ßîgƒσστ65
Applications Manager

rbarfield
Posts: 3
Joined: Mon Jul 30, 2018 7:32 am

Re: Newbie questions - Networking and DNS

Postby rbarfield » Mon Jul 30, 2018 11:00 am

Thanks. I think part of the problem may have been the browser (was using Edge). I rebooted and connected to the server through Chrome and now it looks like I'm OK! Not sure if there is a way to clear out Edge and get it to work - any thoughts?

User avatar
bigfoot65
Project Manager
Posts: 11299
Joined: Mon May 25, 2009 4:31 pm

Re: Newbie questions - Networking and DNS

Postby bigfoot65 » Mon Jul 30, 2018 3:17 pm

I don’t use Edge but I am sure a search of the internet will yield help.

Marking this as resolved.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 2 guests