CLOSED: #<RuntimeError: Cannot find partition file system with this path /dev/sdf1>.

danjacobsmith
Posts: 3
Joined: Tue Nov 14, 2017 9:16 am

CLOSED: #<RuntimeError: Cannot find partition file system with this path /dev/sdf1>.

Postby danjacobsmith » Tue Nov 14, 2017 9:18 am

I'm getting this error when using Disk Wizard and I'm not sure why? It seems to get stuck on "Looking for partition table" during the last step, then it gives me the error in the subject line above.

Any ideas?

danjacobsmith
Posts: 3
Joined: Tue Nov 14, 2017 9:16 am

Re: #<RuntimeError: Cannot find partition file system with this path /dev/sdf1>.

Postby danjacobsmith » Tue Nov 14, 2017 11:56 am

Well I give up I guess. I've went through the whole process twice with the same results. 6 hours later and it just keeps saying looking for partition table. I've removed the drives and formatted them on other systems, started the install from scratch and dinkered with this for way too long.

I was using freenas which worked great, but when one of the drives failed I encountered a bug, so I thought I'd try this out, since people were marketing it as easy. Well if it worked, I'm sure it would be easy but in this case, it's just terribly frustrating.

User avatar
bigfoot65
Project Manager
Posts: 11677
Joined: Mon May 25, 2009 4:31 pm

Re: #<RuntimeError: Cannot find partition file system with this path /dev/sdf1>.

Postby bigfoot65 » Tue Nov 14, 2017 12:05 pm

Well I give up I guess.
Hate to see folks give up so quick because one thing does not work as expected.

I personally would recommend doing a manual disk mount vs using the app. There is manual guidance in the wiki, which I prefer.

Some things don't work as expected for many reasons. Without user feedback and help debugging, we never get to the root of the problem.
ßîgƒσστ65
Applications Manager

danjacobsmith
Posts: 3
Joined: Tue Nov 14, 2017 9:16 am

Re: #<RuntimeError: Cannot find partition file system with this path /dev/sdf1>.

Postby danjacobsmith » Tue Nov 14, 2017 2:17 pm

After about 8 hours I got so frustrated I just had to rant. I considered doing everything manual from that doc, but with 9 drives in the system it was such a mess. First command issued an entire screen of data to go through.

I might just spend the money on a good nas or a drobo or something. Maybe after a night to cool off I'll give it another shot so I can save 1000 dollars. (Since I already have the computer and drives ready)

User avatar
bigfoot65
Project Manager
Posts: 11677
Joined: Mon May 25, 2009 4:31 pm

Re: #<RuntimeError: Cannot find partition file system with this path /dev/sdf1>.

Postby bigfoot65 » Thu Nov 16, 2017 5:47 pm

Understand.

Marking this thread as closed. If you need assistance, start a new topic.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 5 guests