SOLVED: Trouble installing CrashPlan

User avatar
bigfoot65
Project Manager
Posts: 11550
Joined: Mon May 25, 2009 4:31 pm

Re: Trouble installing CrashPlan

Postby bigfoot65 » Mon Feb 08, 2016 5:08 pm

Did you check out the bug report? The piece about Java might help.

Maybe you can track down what is different between your test server and the primary that might be the cause.
ßîgƒσστ65
Applications Manager

wvdlee
Posts: 61
Joined: Wed Feb 25, 2009 9:19 am

Re: Trouble installing CrashPlan

Postby wvdlee » Tue Feb 09, 2016 1:12 pm

YES solved, removing java 1.8 worked. Crashplan did install now and is currently synchronizing.

I can only speculate about the reason I had no troubles on the secondary hda (I use for remote backup) and I did on my primary hda. Both machines were upgraded from amahi7, before the upgrade I uninstalled all apps.
Three things were different between the servers:
1. different hardware.
2. On my primary hda I had a dozen apps installed and on my test server only crashplan, disk stats, and openvpn.
3. My primary server also has the RPM Fusion repositories, I could not uninstall these. the secondary hda never had these repositories installed.

Maybe the RPM fusion repository or one of the other apps (SABnzbd, transmission, couchpotatoe, etc) installed java 1.8 which prevented the installation of crashplan?

code42 recommends the use of java 1.7, probably crashplan 4.5.2 (newest for linux at this moment) does not work with java1.8
http://support.code42.com/Administrator ... se_Servers

User avatar
bigfoot65
Project Manager
Posts: 11550
Joined: Mon May 25, 2009 4:31 pm

Re: Trouble installing CrashPlan

Postby bigfoot65 » Tue Feb 09, 2016 2:07 pm

Thought that might be the issue.

Darn Java causes so many issues LOL

Closing this one as solved.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 2 guests