DHCPOffer not being accepted

User avatar
ciscoh
Posts: 158
Joined: Thu Mar 10, 2011 1:53 pm

Re: DHCPOffer not being accepted

Postby ciscoh » Sat May 19, 2012 4:56 am

Yup. There is something wrong within dd-wrt

Vlans.....

[ Post made via Android ] Image

User avatar
ciscoh
Posts: 158
Joined: Thu Mar 10, 2011 1:53 pm

Re: DHCPOffer not being accepted

Postby ciscoh » Sat May 19, 2012 2:32 pm

which port is the HDA plugged into?

what mdoel router is it?

what version of dd-wrt?

neesker
Posts: 6
Joined: Tue May 15, 2012 9:48 pm

Re: DHCPOffer not being accepted

Postby neesker » Sat May 19, 2012 2:44 pm

Ha, okay. Here goes:

I am using an Asus RT-N12 router, running the newest stable build of DD-WRT (v24-sp2).

On the back of the router, there are five ethernet ports. One is marked "W", the rest "1,2,3,4". My cable modem is connected to "W", my HDA to "1" and my main desktop to "2". The current VLAN setup: vlan0 contains 1,2,3,4, and is assigned to bridge LAN; vlan1 contains "W" and is assigned to bridge none.

I can't make sense of the vlans setup/configuration. From reading documentation/messing with settings, it should be working...

As always, thanks for the time and suggestions!

User avatar
ciscoh
Posts: 158
Joined: Thu Mar 10, 2011 1:53 pm

Re: DHCPOffer not being accepted

Postby ciscoh » Sat May 19, 2012 3:00 pm

i wish i could help more but a test with a hub/switch would be very useful at this point

Who is online

Users browsing this forum: Yandex [Bot] and 1 guest