One HDD dissapeared after installation how do I get i t back

burton666
Posts: 6
Joined: Sat Apr 07, 2012 5:48 am

One HDD dissapeared after installation how do I get i t back

Postby burton666 » Sun Apr 08, 2012 2:04 am

Hi, I think I made a mistake when installing amahi when I had two 1TB HDD´s installed. Now I only got 1TB of storage, but I can see both HDD´s in the settings.

Also is there any further steps to take after a express installation to get the diskpool working correctly? And How do I add the second drive to the pool?

Here are some pictures of the things that I suspect are not correct:

Image
Image
Image
Image

User avatar
bigfoot65
Project Manager
Posts: 11651
Joined: Mon May 25, 2009 4:31 pm

Re: One HDD dissapeared after installation how do I get i t

Postby bigfoot65 » Sun Apr 08, 2012 5:55 pm

You should install the Express CD without any extra drives connected. Then once its all up and running, connect the drives and follow the wiki guidance for adding additional hard drives.

http://wiki.amahi.org/index.php/Adding_ ... o_your_HDA

This has worked best for me and many users. You could try following this guide to see if you can find your other drive as well.
ßîgƒσστ65
Applications Manager

burton666
Posts: 6
Joined: Sat Apr 07, 2012 5:48 am

Re: One HDD dissapeared after installation how do I get i t

Postby burton666 » Sun Apr 08, 2012 11:59 pm

Ok, I have tried to follow that guide but it says that the driver is already mounted and I do not know how to proceed.

But if I should reinstall the server, can I still use one 1TB hdd as the system drive? Or should I use a smaller one?

[ Post made via Android ] Image

User avatar
bigfoot65
Project Manager
Posts: 11651
Joined: Mon May 25, 2009 4:31 pm

Re: One HDD dissapeared after installation how do I get i t

Postby bigfoot65 » Mon Apr 09, 2012 7:46 am

If it was me, I would use a smaller drive for the OS (I was using a 160GB initially with my 1TB drives added for Greyhole storage). You can also partition the 1TB to separate the OS from data too prior to install.

Don't connect the 1TB drives until you have installed Fedora 14 and Amahi. I would recommend you not use LVM is you intend to use Greyhole. The wiki has guidance for installing Fedora 14 without LVM that works well.

http://wiki.amahi.org/index.php/Install_without_LVM

Once everything is installed and running, connect the 1TB drives. Follow the wiki guidance to add the drives to Amahi and the storage pool.

This is not the only way to do things, just my recommendation. Someone else might have better advice. This has worked well for me in the past. Keeps it simple.
ßîgƒσστ65
Applications Manager

User avatar
ciscoh
Posts: 158
Joined: Thu Mar 10, 2011 1:53 pm

Re: One HDD dissapeared after installation how do I get i t

Postby ciscoh » Thu Apr 12, 2012 6:15 am

Seems like you do not have a partition configured on the second drive.

Who is online

Users browsing this forum: No registered users and 3 guests