After Action Report #1: TOPIC: rE-iNSTALL or Re-Install?

joebombay
Posts: 10
Joined: Sun Jul 02, 2017 4:59 am
Location: The Kingdom of Thailand

After Action Report #1: TOPIC: rE-iNSTALL or Re-Install?

Postby joebombay » Mon Jul 31, 2017 11:21 pm

1). Printing stopped working,
2). no communications with other devices from them to the printer or HDA, TV media devices are not showing up any more...nor the network media device...
3). no access to the desktop (LAN connected) files
4). No-wireless devices can access the printer
5). Error message on other devices is "Windows can't communicate with DESKTOP-xxxyyy"
6). I don't believe the folders are sync'ing.
7). Before I had a Casting and Projecting feature... this no longer works! I suspect it is due to the communication error.

On the mobile app: I had access to the applications thru the amahi.net home server desktop dashboard. on the desktop the password issue comes up... I swear they are changing by themselves....? the files I tried to move before are now shown on the Amahi mobile app as being there and moved, but on the amahi site dash board access at the desktop, in public there are no folders shown???? or any of the other apps/folders.

The system let me know I am on Amahi.net after last session things worked Ok for a bit "that I could tell" without access to some of the app's I can't really verify that anything is working properly...
I can login at the terminal at the server with my original credentials, except for the Root...

I've narrowed it down to 3 passwords that I've been using that are similar to this in length and I tried to keep it simple, however none have worked and one of them is the one I wrote down when I was setting up.... never did work...

Thanks for your assistance with this matter.
Karl//

User avatar
bigfoot65
Project Manager
Posts: 10637
Joined: Mon May 25, 2009 4:31 pm

Re: After Action Report #1: TOPIC: rE-iNSTALL or Re-Install?

Postby bigfoot65 » Tue Aug 01, 2017 6:27 am

You have way too many things going on here to diagnose them all at once. Let's work on getting the server up and running before you start adding more complications.

First of all, please provide the URL for:

Code: Select all

apaste --sysinfo
This will let me see where things are at with the current install.

Secondly, We need to focus on the initial install. Recommend you disconnect all devices from the network except the router, one client and the server. Then start from scratch doing the OS and Amahi install, precisely following http://docs.amahi.org guidance.

Once you have completed these steps, do a check that everything works before proceeding on to anything else. Report your progress here and we can continue from there.
ßîgƒσστ65
Applications Manager

joebombay
Posts: 10
Joined: Sun Jul 02, 2017 4:59 am
Location: The Kingdom of Thailand

Re: After Action Report #1: TOPIC: rE-iNSTALL or Re-Install?

Postby joebombay » Thu Aug 03, 2017 8:14 pm

? I understand that we can't eat the Elephant all at once, but we can do one bit at a time. Re-Installing is the very last resort at this point. I am naming the issues as I see them "Understand I'm not computer literate in this area / field". Please don't feel over whelmed by the list as this is just a drive by to help give you an idea what to expect... Also I don't know what is supposed to be expected from this server program... and what applications I need versus available...

It's obvious that I need your assistance in getting this set up, I do feel confidant and capable of getting this resolved with your assistance and also I feel that we are close. I found that on a few on my laptops that the security setting changed this was causing the premature and refusal to connect to the network HDA or the main desktop...

Thailand Networks and programing is way different, and there are not very many if at all (IT Technicians) available to assist with these kind of matters. Building the server was a good example of what I am faced with and that I could not rely on their assistance to resolve any issues.

As far as the URL request; I don't kow what it is and cn't seem to get it... I'm not looking where you are expecting me too... please advise:

User avatar
bigfoot65
Project Manager
Posts: 10637
Joined: Mon May 25, 2009 4:31 pm

Re: After Action Report #1: TOPIC: rE-iNSTALL or Re-Install?

Postby bigfoot65 » Fri Aug 04, 2017 6:30 am

As far as the URL request; I don't kow what it is and cn't seem to get it... I'm not looking where you are expecting me too... please advise:
You would go to a terminal window or use SSH, then enter the command I specified. It will provide a URL that I need you to post here.
I am naming the issues as I see them "Understand I'm not computer literate in this area / field".
The way I see it, first thing is to get the HDA working as designed with access from clients to include file share access. BTW, the wiki has a large quantity of tutorials and how to's that might help as well.

Happy to help. Please understand we are limited on how much assistance we can provide in the forums. You might consider paid support, which would be dedicated and more responsive. It can include remote access to your server to help correct issues.
ßîgƒσστ65
Applications Manager

joebombay
Posts: 10
Joined: Sun Jul 02, 2017 4:59 am
Location: The Kingdom of Thailand

Re: After Action Report #1: TOPIC: rE-iNSTALL or Re-Install?

Postby joebombay » Mon Sep 18, 2017 7:33 pm

Just to let you know "we are much better". There was an interesting issue with the Amahi automation. the power went down at the house and the server did not have an IP configuration... when the power came back on. (It was off long enough for the UPS's to drain...) did you guys go down?

This caused my access to the internet to be cut off. It took 5 days for the IP to get sent and my internet started working again...

since set up the server must be on in order for the internet and WiFi to work. the DnS is controlled at the server at this point...?

Thanks for the ear... still satisfied with the product and will figure out to communicate one of these days...

User avatar
cpg
Administrator
Posts: 2594
Joined: Wed Dec 03, 2008 7:40 am
Contact:

Re: After Action Report #1: TOPIC: rE-iNSTALL or Re-Install?

Postby cpg » Mon Sep 18, 2017 11:47 pm

Just to let you know "we are much better". There was an interesting issue with the Amahi automation. the power went down at the house and the server did not have an IP configuration... when the power came back on. (It was off long enough for the UPS's to drain...) did you guys go down?

This caused my access to the internet to be cut off. It took 5 days for the IP to get sent and my internet started working again...

since set up the server must be on in order for the internet and WiFi to work. the DnS is controlled at the server at this point...?
Hi, I am not sure I follow.

Your Amahi server (HDA) has a fixed IP address, independent of the internet and independent of your network.

The local server should work even without internet access from your ISP.

The DNS service is in fact serviced from your HDA, and without it, you would need to use the DNS of your router (or any public ones) to be able to get references to internet resources working.

Hope that helps!
My HDA: Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz on MSI board, 8GB RAM, 1TBx2+3TBx1

Who is online

Users browsing this forum: No registered users and 1 guest