SOLVED: Family Connections, trouble with setup.

noracaron
Posts: 2
Joined: Mon Dec 28, 2015 12:06 pm

SOLVED: Family Connections, trouble with setup.

Postby noracaron » Fri Jan 08, 2016 10:05 am

Hi,

I have installed Family Connection app and try to set it up, but when I have to give database name it say:
"Could not connect to the database. Please try again."

Image

What have I missed?

Best regards

Christian

User avatar
bigfoot65
Project Manager
Posts: 11465
Joined: Mon May 25, 2009 4:31 pm

Re: Family Connections, trouble with setup.

Postby bigfoot65 » Fri Jan 08, 2016 1:51 pm

Family Connections does not require this sort of setup. It should have done it by default on install.

Please provide a URL for the following:

Code: Select all

fpaste --sysinfo
Also check /var/log/amahi-app-installer.logs for errors. Something did not install correctly as you have been presented with the login screen.

Recommend you install and reinstall to see if that helps.
ßîgƒσστ65
Applications Manager

noracaron
Posts: 2
Joined: Mon Dec 28, 2015 12:06 pm

Re: Family Connections, trouble with setup.

Postby noracaron » Mon Jan 11, 2016 3:28 am

I tried to reinstall and everything works fine.

Thank you :)

User avatar
bigfoot65
Project Manager
Posts: 11465
Joined: Mon May 25, 2009 4:31 pm

Re: Family Connections, trouble with setup.

Postby bigfoot65 » Mon Jan 11, 2016 3:34 am

No problem.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest