Lost and Confused

hunterlaw
Posts: 3
Joined: Mon Aug 17, 2015 7:53 pm

Lost and Confused

Postby hunterlaw » Mon Aug 17, 2015 8:08 pm

I simply cannot install apps.

I purchased credit and have bought approximately $22-$23 of apps. I go from the control panel and click get apps. I get the listing and click on an app. I click on the green button for the cost of the app which is then deducted from my balance. Then nothing. No install button on the web page, no listing of the app as available on my server. I've tried refreshing web pages, I've used both Chrome and Firefox, and still nothing.

Please help. I also need a listing of the apps I've purchased so that I can try to download them.

User avatar
bigfoot65
Project Manager
Posts: 11392
Joined: Mon May 25, 2009 4:31 pm

Re: Lost and Confused

Postby bigfoot65 » Tue Aug 18, 2015 2:33 am

Once you purchase apps, you must refresh the "Available Apps" list on your HDA. They will appear there for install.

The web site is only for making the purchase and unhiding them in the HDA.
ßîgƒσστ65
Applications Manager

hunterlaw
Posts: 3
Joined: Mon Aug 17, 2015 7:53 pm

Re: Lost and Confused

Postby hunterlaw » Tue Aug 18, 2015 3:46 am

Nothing is appearing in http://hda/tab/apps/ I've tried refreshing the web page and nothing.

hunterlaw
Posts: 3
Joined: Mon Aug 17, 2015 7:53 pm

Re: Lost and Confused

Postby hunterlaw » Tue Aug 18, 2015 4:18 am

Never mind - sometimes all you need to do is reboot...

User avatar
bigfoot65
Project Manager
Posts: 11392
Joined: Mon May 25, 2009 4:31 pm

Re: Lost and Confused

Postby bigfoot65 » Tue Aug 18, 2015 9:56 am

Is this resolved?
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest