Page 1 of 1

[SOLVED] - Apps don't open

Posted: Mon May 13, 2013 3:11 pm
by vurstp
Hello all,

For some reason I can no longer access any of my apps through my amahi dashboard. I was at one point able to open a few of these applications, but ever since I installed a few extra, all of them have been opening up like this:

Code: Select all

This webpage is not available The webpage at http://ajaxplorer.amahi/ might be temporarily down or it may have moved permanently to a new web address. Error 137 (net::ERR_NAME_RESOLUTION_FAILED): Unknown error.
I'm don't have the most superb background in linux so please bare with my ignorance.

Thank you :)

Woah, I tried opening up applications on my laptop, and they're working. Weird issue. Same OS, and same browser, apps open in one but not the other. Thanks for the fast response!

Re: Apps dont open

Posted: Mon May 13, 2013 4:37 pm
by bigfoot65
Recommend you run the network trouble shooter. ... leshooting

Also, check log files in /var/log for errors.

Re: Apps dont open

Posted: Tue May 14, 2013 1:00 am
by vurstp
The trouble shooter couldn't find anything. I didn't go through all the log files, noticing the names of some of the log files. I'm also not 100% sure what I'm looking for in there - obviously anything that contains the name of one of my apps, but I haven't found anything.

Re: [SOLVED] - Apps don't open

Posted: Tue May 14, 2013 8:15 am
by bigfoot65
Ok, so if it is working on one machine and not the other, then it's an internal issue with that machine. Ensure it has it's DHCP lease and DNS from the HDA.

Since you marked this as SOLVED, I presume you are good now.