foffice error in config

NetworkOutlawX
Posts: 1
Joined: Tue Mar 01, 2011 6:11 am

foffice error in config

Postby NetworkOutlawX » Tue Mar 01, 2011 6:16 am

I installed a fresh new install of foffice. I tried removing it rebooting and then trying it again. Nothing. I looked around on forums and found someone edit the config.php back when it was opengoo. It is located under /var/hda/web-apps/foffice/html/config then you would open up the config.php file and edit the root url and you make sure it has your internal name after it. foffice.(yourdomain).com

Not sure if this is a bug just wanted to put it out there.

Thanks!

User avatar
bigfoot65
Project Manager
Posts: 11241
Joined: Mon May 25, 2009 4:31 pm

Re: foffice error in config

Postby bigfoot65 » Thu Mar 03, 2011 5:47 am

Hello,

The URL you reference is supposed to be http://foffice by default. When accessing the app, it will resolve to your local domain automatically.

If it does not, then there may be something not quite right with your settings. In future, if you suspect there is a bug in an app please file one at bugs dot amahi dot org. Things get lost in the forums too easily and this will get it to us sooner.

Are you using Amahi as your DHCP and DNS server? Also, are you trying to access this internally to your network or remotely from outside it?

Not sure why this is a problem as we have tested it thoroughly on VMs and live machines with no issues. I would like to find out the root cause of why it works for most, but not for a few.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest