Gallery3, Gallery2 and LinPHA installation

mlandrum
Posts: 1
Joined: Sat Jan 01, 2011 4:54 pm

Gallery3, Gallery2 and LinPHA installation

Postby mlandrum » Sat Jan 01, 2011 5:06 pm

I have a fresh install of Amahi/Fedora and successfully setup Amahitunes, PhpRecipeBook, AjaxExplorer. When i try to install Gallery2, Gallery3 or LinPHA I get "Problem Loading Page" error in firefox and explorer. All other DNS seems to resolve just fine. I checked the amahi-app-installer before and after. I have tried installing, unistalling, rebooting, installing, rebooting. None seem to work. The only error i received is below. I know just enough unix to be DANGEROUS LOL.

Love the idea of a home server and great Thanks to those who put in the effort. Kudos.....

Any ideas/help will be appreciated.

[root@gate log]# vi amahi-app-installer.log
NOTE: file /tmp/amahi-download-cache/4999ab3d07c4fe5313f68232a045281d370d421f written in cache
Your HDA services have been restarted.
Your HDA services have been restarted.
NOTE: file /tmp/amahi-download-cache/a70a9906283a316611cecc091b6f5cfd32016961 written in cache
patching file html/functions/other.php
patching file html/plugins/ftp/index.php
patching file html/plugins/getid3/getid3.lib.php
Hunk #1 FAILED at 64.
1 out of 4 hunks FAILED -- saving rejects to file html/plugins/getid3/getid3.lib.php.rej
patching file html/plugins/getid3/getid3.php
Hunk #1 FAILED at 58.
1 out of 1 hunk FAILED -- saving rejects to file html/plugins/getid3/getid3.php.rej
patching file html/plugins/getid3/module.tag.lyrics3.php
patching file html/plugins/log/log_view.php
patching file html/plugins/stats/stats_view.php
NOTE: file /tmp/amahi-download-cache/463d56daaba46da2d63bc387cae27387fa1f879f written in cache
App: LinPHA installed
======= app install end @ Sat Jan 01 17:55:52 -0600 2011 ==========

Who is online

Users browsing this forum: No registered users and 2 guests