MediaWiki doesn't install..

User avatar
bigfoot65
Project Manager
Posts: 11314
Joined: Mon May 25, 2009 4:31 pm

Re: MediaWiki doesn't install..

Postby bigfoot65 » Tue Dec 28, 2010 9:11 am

Not sure what is going on as we host the file local now to ensure it does not break.

Suggest trying this:

1. Uninstall app and remove the backup file.
2. In terminal as root, do rm -rf /tmp/amahi-download-cache/*
3. Reboot.
4. Reinstall.

It is possible that your download cache is storing an old version of the app source. That is the reason for step 2.

The only other thing it could be is a connectivity issue with pulling the source and patch files from amahi.org.

Hoping this works.
ßîgƒσστ65
Applications Manager

spatialguru
Posts: 14
Joined: Fri Dec 05, 2008 10:00 am

Re: MediaWiki doesn't install..

Postby spatialguru » Fri Feb 04, 2011 10:48 pm

The key for me was blowing away the /tmp/amahi cache folder. Man, bigfoot, wish I had read that line more carefully :P

Perhaps a failed initial install threw a wrench into the whole works? You'd think the checksum would catch that though my knowledge of the install process is lagging behind lately.

I got it installed.

User avatar
bigfoot65
Project Manager
Posts: 11314
Joined: Mon May 25, 2009 4:31 pm

Re: MediaWiki doesn't install..

Postby bigfoot65 » Sat Feb 05, 2011 8:08 am

Glad it worked for ya. That might be a bug in the platform. It should have noticed the diff.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 1 guest