503 Service Error - Transmission

liebestod77
Posts: 3
Joined: Wed Nov 28, 2018 11:46 am

503 Service Error - Transmission

Postby liebestod77 » Wed Nov 28, 2018 12:11 pm

I moved, and a few months passed before I reconnected my Amahi server. Other desktop UI apps work fine (Plex Media Server, Netdata, eZ Server Monitor), but running Transmission results in the 503 Service Error. Went through many of the steps found in the thread from 2016, but then http://transmission.amahi.net/ went to Internet home of Amahi.net, or eventually back to the 503 error. I am pretty sure I broke something. I know enough to be dangerous, but not an absolute newbie. Any help/advice would be appreciated.

hda-platform-10.0.0-1.x86_64

apaste --sysinfo: https://paste.fedoraproject.org/paste/w ... RHCwz~MtCw

systemctl status amahi-transmission.service" and "journalctl -xe" attached.

Thanks,

Mark
Attachments
Amahi Transmission Isssues.rtf
(4.5 KiB) Downloaded 5 times

User avatar
bigfoot65
Project Manager
Posts: 11104
Joined: Mon May 25, 2009 4:31 pm

Re: 503 Service Error - Transmission

Postby bigfoot65 » Wed Nov 28, 2018 3:46 pm

There appears to be a file missing.

Recommend you try uninstalling the app, then do the follopwing:

Code: Select all

sudo dnf erase transmission-daemon
Next reboot, then reinstall the app and see if that fixes your issue.
ßîgƒσστ65
Applications Manager

liebestod77
Posts: 3
Joined: Wed Nov 28, 2018 11:46 am

Re: 503 Service Error - Transmission

Postby liebestod77 » Wed Nov 28, 2018 5:10 pm

Followed advised steps. Still no love. Same 503 Error,

Se attached for resulting systemctl status amahi-transmission.service and journalctl -xe reports.
Attachments
Tansmission Data.rtf
(4.34 KiB) Downloaded 5 times

User avatar
bigfoot65
Project Manager
Posts: 11104
Joined: Mon May 25, 2009 4:31 pm

Re: 503 Service Error - Transmission

Postby bigfoot65 » Thu Nov 29, 2018 10:51 am

I know this is an old bug report, but check out bug 1401.

There is some guidance near the bottom that might fix your issue.
ßîgƒσστ65
Applications Manager

liebestod77
Posts: 3
Joined: Wed Nov 28, 2018 11:46 am

Re: 503 Service Error - Transmission

Postby liebestod77 » Thu Nov 29, 2018 5:47 pm

Tried the different permutations of uninstall-->install-->reboot--> clear cache with other moves noted in the Bug #1401 thread, Still no love.

Might be nothing, but when Transmission is installed from the desktop UI it shows the version as 2.80, but the version being loaded is 2.92-6.fc25

Should I migrate to Amahi 11 and Fedora 27 and try again?

User avatar
bigfoot65
Project Manager
Posts: 11104
Joined: Mon May 25, 2009 4:31 pm

Re: 503 Service Error - Transmission

Postby bigfoot65 » Thu Nov 29, 2018 6:51 pm

Sorry to hear it’s not working.

Always best to migrate to latest version. I have tested it on Amahi 11 and worked fine.

Might be the most viable option.
ßîgƒσστ65
Applications Manager

Who is online

Users browsing this forum: No registered users and 2 guests