Search found 31 matches

by zac851
Wed Jan 28, 2015 12:37 am
Forum: General Discussion and Announcements
Topic: SOLVED: Samba Service won't start
Replies: 16
Views: 5576

Re: Samba Service won't start

Yeah, VNC successfully installed on the second try but Samba was still down and somewhere on the first page of this post, you recommended an OS update which I did. It seems like greyhole is giving this error throughout the day. Jan 28 06:43:28 INFO daemon: Greyhole (version 0.9.60) daemon started. J...
by zac851
Mon Jan 26, 2015 11:56 pm
Forum: General Discussion and Announcements
Topic: SOLVED: Samba Service won't start
Replies: 16
Views: 5576

Re: Samba Service won't start

No, I didn't reinstall samba and i get the following when removing cups No Match for argument: cups No Packages marked for removal Also, All shares that use Greyhole broke again today. I deleted them, and recreated them and they are fine now. Any ideas as to what keeps causing them to stop working?
by zac851
Sun Jan 25, 2015 4:20 am
Forum: General Discussion and Announcements
Topic: SOLVED: Samba Service won't start
Replies: 16
Views: 5576

Re: Samba Service won't start

Sorry, I could have sworn I posted an update in this thread. I did an OS updated right after you recommended it. After everything came back up, but there were a few issues. All the services started up, but all my shares that were configured to use Greyhole, could not be accessed. The shares that wer...
by zac851
Sat Jan 24, 2015 8:38 pm
Forum: General Discussion and Announcements
Topic: Anyone running dual NICs/doing link aggregation?
Replies: 4
Views: 1974

Re: Anyone running dual NICs/doing link aggregation?

I get inaccurate results using that app. Using the actual speed test web site works best for me. Maybe I didn't explain it clearly, but the Speedtest Mini app is testing the speed of my INTERNAL network. My LAN is a 1000Mbps network. That's why it's so high. It was just a test from my local desktop...
by zac851
Wed Jan 21, 2015 9:48 pm
Forum: General Discussion and Announcements
Topic: Anyone running dual NICs/doing link aggregation?
Replies: 4
Views: 1974

Anyone running dual NICs/doing link aggregation?

Just wondering if anyone here was running dual NIC's in their servers? I've got a few old 1Gbps NIC's laying around and was thinking of trying it out and setting up link aggregation. Amahi is primarily my media server set up to run a few web apps and store Movies, and TV shows but it also serves as ...
by zac851
Wed Jan 21, 2015 6:42 pm
Forum: General Discussion and Announcements
Topic: SOLVED: Samba Service won't start
Replies: 16
Views: 5576

Re: Samba Service won't start

Even after a second reboot, samba is the only service not coming back online. What should I do from here? Still get pretty much the same thing as before [root@localhost samba]# systemctl stop smb.service [root@localhost samba]# systemctl start smb.service Job for smb.service failed. See 'systemctl s...
by zac851
Wed Jan 21, 2015 6:03 pm
Forum: General Discussion and Announcements
Topic: SOLVED: Samba Service won't start
Replies: 16
Views: 5576

Re: Samba Service won't start

Alright, VNC installed this time and I was able to log into it and all that so that's good.

Samba is still have the same issue though. I'm going to do another quick reboot of the entire server
by zac851
Wed Jan 21, 2015 5:45 pm
Forum: General Discussion and Announcements
Topic: SOLVED: Samba Service won't start
Replies: 16
Views: 5576

Re: Samba Service won't start

I was reading this thread below https://forums.amahi.org/viewtopic.php?f=8&t=5538&start=20 And it looks like one of the users had nearly the same issue I'm having which started after he tried to install VNC and it broke samba. As I said in my first post, I originally tried to install the VNC...
by zac851
Wed Jan 21, 2015 5:36 pm
Forum: General Discussion and Announcements
Topic: SOLVED: Samba Service won't start
Replies: 16
Views: 5576

Re: Samba Service won't start

Should I just run "yum install samba" and see if reinstalling fixes it and will that wipe out my current smb.conf in doing so?
by zac851
Wed Jan 21, 2015 5:30 pm
Forum: General Discussion and Announcements
Topic: SOLVED: Samba Service won't start
Replies: 16
Views: 5576

Re: Samba Service won't start

Nope, no printer. It says there is no CUPS package to remove. Below is what I get when I run systemctl status smb.service. Looks like some files are missing/got corrupted? [root@localhost /]# systemctl restart smb.service Job for smb.service failed. See 'systemctl status smb.service' and 'journalctl...