Search found 31 matches

by zac851
Wed Jan 21, 2015 5:11 pm
Forum: General Discussion and Announcements
Topic: SOLVED: Samba Service won't start
Replies: 16
Views: 5588

SOLVED: Samba Service won't start

Can anyone tell me why my Samba service won't start? I've tried to stop it, start it, and restart it with no luck. The server has been running perfect for the last 80 days so as a last resort, I just restarted the server but it still wouldn't start up. The most recent changes that I attempted to ins...
by zac851
Mon Dec 15, 2014 12:29 am
Forum: General Discussion and Announcements
Topic: Show Us your home server
Replies: 101
Views: 115073

Re: Show Us your home server

That's a pretty nice setup. Is it noisy having two machines running at the same time? I have a PS3 that I use on one of my televisions for streaming my media and Netflix, and I find the PS3 fan too loud for enjoying a movie. Yea it's pretty loud but the door stays closed mostly. The 24 port HP proc...
by zac851
Tue Oct 28, 2014 10:24 pm
Forum: General Discussion and Announcements
Topic: Unable to access any WebGUI app after OS X Yosemite Upgrade
Replies: 4
Views: 1710

Re: Unable to access any WebGUI app after OS X Yosemite Upgr

Something I noticed today is that the change reverts back if you reboot your Mac. I found another post where a user said he had a ticket open with Apple on it. In the mean time you'll either have to run the command each time you reboot or simply make a script that runs it for you automatically on lo...
by zac851
Sun Oct 26, 2014 12:55 am
Forum: General Discussion and Announcements
Topic: Unable to access any WebGUI app after OS X Yosemite Upgrade
Replies: 4
Views: 1710

Re: Unable to access any WebGUI app after OS X Yosemite Upgr

I forgot to post the other day but I also figured out that not only does this problem affect OS X yosemite, it also broke any device running iOS8 which i updated my iPad and iPhone too. A temporary work around I found was that if I took off the domain.local suffix and just typed http://Plex/ the sit...
by zac851
Wed Oct 22, 2014 11:12 pm
Forum: General Discussion and Announcements
Topic: Unable to access any WebGUI app after OS X Yosemite Upgrade
Replies: 4
Views: 1710

Re: Unable to access any WebGUI app after OS X Yosemite Upgr

Not sure if anyone else has experienced this but it is definitely a problem on OS X Yosemite. I haven't had time to mess with it much but a quick search on google shows that a lot of other users are experiencing problems accessing .local sites as well.
by zac851
Fri Oct 17, 2014 8:57 pm
Forum: General Discussion and Announcements
Topic: Unable to access any WebGUI app after OS X Yosemite Upgrade
Replies: 4
Views: 1710

Unable to access any WebGUI app after OS X Yosemite Upgrade

I'm sure for those who are Mac users, know that the newest OS update was just released for Mac computers called Yosemite. I upgraded both of my MacBooks, and my iMac yesterday and now it seems that I'm unable to access the WebGUI of any of the installed apps using Safari, Chrome, or Firefox on the A...
by zac851
Mon Sep 22, 2014 3:30 am
Forum: Backups
Topic: TimeMachine possible 50gb limit
Replies: 12
Views: 4838

Re: TimeMachine possible 50gb limit

Was a solution for the size limit ever figured out? I installed Time Machine yesterday and when it started backing up, I noticed I only had 50GBs. I stopped the backup and then tried changing the size per the wiki and restarting the service but it didnt change. I changed the location on the config f...
by zac851
Thu Sep 18, 2014 4:28 pm
Forum: For Sale
Topic: Server Parts
Replies: 1
Views: 13265

Re: Server Parts

How much are you asking for the Xeon with the Asus P9D-M and 1 of the Adaptec RAID controllers?
by zac851
Thu Sep 18, 2014 4:21 pm
Forum: General Discussion and Announcements
Topic: Show Us your home server
Replies: 101
Views: 115073

Re: Show Us your home server

Just thought I'd post again a picture of some case stickers that I put on both my Amahi Media Server and the Windows 7 Box that runs MediaPortal as the front end for my Home Theater. I've had some sort of Media Server for the last 8 years and Amahi has been the best and most stable thus far. I wante...
by zac851
Tue Aug 26, 2014 9:30 pm
Forum: General Discussion and Announcements
Topic: Show Us your home server
Replies: 101
Views: 115073

Re: Show Us your home server

I've used FreeNAS to run my Media NAS for the last 3-4 years and I've been testing Amahi the last couple days before permanently making it my new OS. I believe I'm going to make the switch. Heres my server in my rack at the very bottom http://i.imgur.com/b6es6Qw.jpg With the Case front open. The com...