Search found 14 matches

by strellnikov
Sat Mar 09, 2019 4:28 am
Forum: Applications
Topic: CLOSED: issues with Webcalendar and Qbittorrent
Replies: 2
Views: 1263

CLOSED: issues with Webcalendar and Qbittorrent

After I install Webcalendar I can access the main screen but after I log in I get a white screen. Status code 500. After I install Qbitorrent, I can access it outside of my HDA. When I try to access Qbittorrent from my HDA, I get a white screen, status code 500. All of my Amahi setup is HTTP. Could ...
by strellnikov
Sat Dec 10, 2016 5:06 pm
Forum: General Discussion and Announcements
Topic: SOLVED: hosting a website
Replies: 5
Views: 3545

Re: hosting a website

this has been resolved, mostly. i rebooted HDA, then rebooted router. The aliases work but the appname - ourwebsite - still takes me to the control panel. That in itself is not a problem since the alias is the purchased domain name. However you indicated a redirect problem and that concerns me. Can ...
by strellnikov
Sat Dec 10, 2016 4:46 pm
Forum: General Discussion and Announcements
Topic: SOLVED: hosting a website
Replies: 5
Views: 3545

Re: hosting a website

i have deleted and restarted twice. once with a different appname and the last time with the original. as i said the first time i set up the website it came up fine including accessing MYSql db now it just redirects to amahi control panel. conf.d file <VirtualHost *:80> ServerName ourwebsite ServerA...
by strellnikov
Sat Dec 10, 2016 1:34 pm
Forum: General Discussion and Announcements
Topic: SOLVED: hosting a website
Replies: 5
Views: 3545

SOLVED: hosting a website

i am trying to bring up my website on amahi 9. I have followed the instructions on wiki "hosting a website" and did the port forwarding. the first time i did this i was able to bring up the site. since then i have deleted and recreated and now when i try to access my website i am redirecte...