Search found 337 matches

by kikkegek
Sat Apr 11, 2015 2:37 am
Forum: Applications
Topic: CLOSED: Sickrage does not start
Replies: 36
Views: 10694

Re: Sickrage does not start

thanks Bigfoot I ended up changing the port for Sickrage from 8081 (where sickbear also runs) to 8082 and now sickrage works through browser. dont know why this error was in the install log. as far as the tester program. I emailed the testmaster and was added to the test group for tyhis app. isnt th...
by kikkegek
Fri Apr 10, 2015 12:30 pm
Forum: Applications
Topic: CLOSED: Sickrage does not start
Replies: 36
Views: 10694

CLOSED: Sickrage does not start

hi guys, I am in the Beta tester program ans installed Sickrage tonight. it will nog start. checked the install log and found this: ======= app install begin @ 2015-04-10 20:56:10 +0200 ========== Installing app id 0udwc1pno0 under /var/hda/platform/html/script/.. ENV=production file /var/hda/tmp/am...
by kikkegek
Wed Mar 11, 2015 12:46 pm
Forum: Beginners and Newbies
Topic: RESOLVED: HDA went offline
Replies: 15
Views: 1517

SOLVED Re: HDA went offline

well..seems like my PCI Sata controller was causing my problems.

bought a new PCI sata controller. swapped it and everything went back to normal.

CASE CLOSED. thanks for the support.
by kikkegek
Thu Mar 05, 2015 2:25 pm
Forum: Beginners and Newbies
Topic: RESOLVED: HDA went offline
Replies: 15
Views: 1517

Re: HDA went offline

turned out to be the added PCI sata controller.

I hooked up the SSD to my SATA0 port on te maindboard and the system booted within seconds.

so ordered a new sata controller.

should be here by tomorrow...I'll let you know if this fixes it.

thanks so far
by kikkegek
Thu Mar 05, 2015 10:24 am
Forum: Beginners and Newbies
Topic: RESOLVED: HDA went offline
Replies: 15
Views: 1517

Re: HDA went offline

Thanks. I'll hookup just the OS SSD to the main board and see if it boots. That way I can remove this data controller and rule it out.
by kikkegek
Thu Mar 05, 2015 2:24 am
Forum: Beginners and Newbies
Topic: RESOLVED: HDA went offline
Replies: 15
Views: 1517

Re: HDA went offline

started the HDA this morning and getting again new errors during boot https://lh4.googleusercontent.com/-llwqPKlrvNY/VPgMK8zUVTI/AAAAAAAANIA/7L-EZNcaPZk/s1024/20150305_085516.jpg thinking this might be the SATA controller I use for the OS disc (SSD) and the newest 2TB regular HDD. I use a extra sata...
by kikkegek
Wed Mar 04, 2015 3:22 pm
Forum: Beginners and Newbies
Topic: RESOLVED: HDA went offline
Replies: 15
Views: 1517

Re: HDA went offline

Will try tomorrow.

My SSD is fine. Check out the
ssd_life_left
it has 100% left after one year of continuous operation. It's got only the OS.
by kikkegek
Wed Mar 04, 2015 3:00 pm
Forum: Beginners and Newbies
Topic: RESOLVED: HDA went offline
Replies: 15
Views: 1517

Re: HDA went offline

Did that and then it complains about disk2

And the READ DMA ERROR is about ata5 with is the ssd for the OS.
by kikkegek
Wed Mar 04, 2015 11:24 am
Forum: Beginners and Newbies
Topic: RESOLVED: HDA went offline
Replies: 15
Views: 1517

Re: HDA went offline

another day, another chance at solving this mistery.

I booted the HDA again today and its stuck at this screen:

Image
by kikkegek
Wed Mar 04, 2015 12:53 am
Forum: Beginners and Newbies
Topic: RESOLVED: HDA went offline
Replies: 15
Views: 1517

Re: HDA went offline

hi Bigfoot65, I have checked all drives with "smartctl" and found no pending sectors or relocated sectors. ATA5 seems to be my OCX VERTEX SSD disc, that I use as a system disc. SMART INFO of SSD: https://lh4.googleusercontent.com/-PPLiZn8LgF4/VPa5MWto42I/AAAAAAAANHU/9QZv5oHCsl4/s1152/smart...