Search found 134 matches

by northridgegrp
Mon Mar 15, 2010 8:44 pm
Forum: Applications
Topic: OpenGoo Browser Launch Problem
Replies: 12
Views: 1737

Re: OpenGoo Browser Launch Problem

Ok, so I uninstalled OpenGoo, cleared my browser history, and installed OpenGoo again. Same results, I can login to the admin on my server console but can't connect from one of my clients to the server, still go to OpenDNS. All other applications run fine from a browser on a client. I even installed...
by northridgegrp
Mon Mar 15, 2010 9:56 am
Forum: Applications
Topic: OpenGoo Browser Launch Problem
Replies: 12
Views: 1737

Re: OpenGoo Browser Launch Problem

Do they appear on the Dashboard in Installed Applications in the OpenGoo section? Or will they appear after a re-installation? I don't ever remember seeing them on that screen. I remember the admin user credentials.
by northridgegrp
Sun Mar 14, 2010 10:12 am
Forum: Applications
Topic: OpenGoo Browser Launch Problem
Replies: 12
Views: 1737

Re: OpenGoo Browser Launch Problem

1. What special instructions? Where do I find those? Where would I change the host to localhost? 2. In another conversation with another person they suggested clearing the cache on the network clients. Mine are all Fedora clients, no dns cache in use. Although I did try to clear the server's dns cac...
by northridgegrp
Sun Mar 07, 2010 10:14 am
Forum: Applications
Topic: OpenGoo Browser Launch Problem
Replies: 12
Views: 1737

OpenGoo Browser Launch Problem

I can launch OpenGoo via the HDA dashboard on my server console with no problem. Yet when I try to launch it from the HDA dashboard on a PC in my home network the browser session is redirected to a search page on OpenDNS. All other installed applications can launch with no problem from the HDA dashb...