Search found 87 matches

by phreaq
Mon Apr 13, 2015 9:52 am
Forum: Applications
Topic: CLOSED: Sickrage does not start
Replies: 36
Views: 9115

Re: Sickrage does not start

The owner is 'apache [48]' I checked the code, and got the following: [root@localhost ~]# systemctl status sickrage.service sickrage.service - LSB: starts SickRage Loaded: loaded (/etc/rc.d/init.d/sickrage) Active: failed (Result: exit-code) since Mon 2015-04-13 11:40:24 CDT; 5s ago Process: 5647 Ex...
by phreaq
Mon Apr 13, 2015 9:07 am
Forum: Applications
Topic: CLOSED: Sickrage does not start
Replies: 36
Views: 9115

Re: Sickrage does not start

I am having issues getting the service to start. Here;s what I did after an uninstall, reboot, install of SickRage: cd /var/hda/web-apps/sickrage systemctl stop sickrage rm -rf .sickrage cp -R /mnt/samba/Newsgroups/SickRage_Backup/sickrage/.sickrage .sickrage chown -R apache:users /var/hda/web-apps/...
by phreaq
Wed Apr 08, 2015 7:51 am
Forum: Applications
Topic: Different Sickbeard branches?
Replies: 24
Views: 5519

Re: Different Sickbeard branches?

hemington1, are you use newsgroups or torrents? I have it working with SAB without issue, but I get an error when passing torrents to Transmission: Error: Permission denied (/mnt/samba/Torrents/The.Soup.2015.04.03.720p.HDTV.x264-W4F[rarbg]/the.soup.2015.04.03.720p.hdtv.x264-w4f.mkv The.Soup.2015.04....
by phreaq
Fri Mar 27, 2015 2:36 pm
Forum: File Sharing
Topic: RESOLVED: Issue adding new Hard Drive
Replies: 7
Views: 2182

Re: Issue adding new Hard Drive

ok, I tried the manual method, all I am able to connect to the drive now.

odd.... and, thanks!
by phreaq
Fri Mar 27, 2015 1:55 pm
Forum: File Sharing
Topic: RESOLVED: Issue adding new Hard Drive
Replies: 7
Views: 2182

Re: Issue adding new Hard Drive

yes, it would appear as wwn-0x50014ee209cbcfed is the new drive.

But hda-diskmount sees no change, and the manual method involves calling off sdX, which is duplicated for me.
by phreaq
Fri Mar 27, 2015 1:24 pm
Forum: File Sharing
Topic: RESOLVED: Issue adding new Hard Drive
Replies: 7
Views: 2182

Re: Issue adding new Hard Drive

no, I am not doing anything fancy with a raid, just regular drives. Here's the contents of my before.txt lrwxrwxrwx 1 root root 9 Mar 27 07:50 ata-ADATA_SX900_02224145500300002062 -> ../../sda lrwxrwxrwx 1 root root 10 Mar 27 07:50 ata-ADATA_SX900_02224145500300002062-part1 -> ../../sda1 lrwxrwxrwx ...
by phreaq
Fri Mar 27, 2015 8:39 am
Forum: File Sharing
Topic: RESOLVED: Issue adding new Hard Drive
Replies: 7
Views: 2182

RESOLVED: Issue adding new Hard Drive

I am following the wiki in adding a new drive, and I'm having and issue with hda-diskmount not showing my new drive. After following the steps again, I noticed something odd when doing 'diff before.txt after.txt' (* the wiki is flawed here, and I'll explain below) When I run 'ls -l /dev/disk/by-id/'...
by phreaq
Wed Mar 25, 2015 7:23 am
Forum: Applications
Topic: Different Sickbeard branches?
Replies: 24
Views: 5519

Re: Different Sickbeard branches?

Yes, I will test it! What do I need to do to get it?

Do I need to uninstall SickBeard first?

(crossing my fingers hopping that's not the case, but believe it is the case)
by phreaq
Tue Mar 24, 2015 8:17 am
Forum: Applications
Topic: Different Sickbeard branches?
Replies: 24
Views: 5519

Re: Different Sickbeard branches?

did anyone ever get another sickbeard branch running?

I'm looking to try out the SickRage branch, and was curious if anyone had any experience with the a different branch on Amahi.
by phreaq
Wed Nov 26, 2014 3:37 pm
Forum: General Discussion and Announcements
Topic: SOLVED: Error No space left on device when starting services
Replies: 5
Views: 1745

Re: "Error: No space left on device" when starting services

seems the reboot was the trick.

I uninstalled, rebooted, and installed, and all is good (I did not delete the .ini, it copied over fine).

thanks!