Search found 39 matches

by cpeddie
Sat Aug 24, 2019 4:11 pm
Forum: General Discussion and Announcements
Topic: CLOSED: just purchased and installed zoneminder and it doesn't work
Replies: 17
Views: 4414

Re: just purchased and installed zoneminder and it doesn't work

So I just have the new HDA running on the network, and zoneminder does launch! I'm able to get to the various screens except the one that counts- I'm unable to add any cameras. :( From the main console clicking on the 'Add' button does nothing. Viewing the console, I'm actually getting the following...
by cpeddie
Tue Aug 20, 2019 7:53 pm
Forum: General Discussion and Announcements
Topic: CLOSED: just purchased and installed zoneminder and it doesn't work
Replies: 17
Views: 4414

Re: just purchased and installed zoneminder and it doesn't work

Yes, I have two install codes and each machine was built with a different one. They each have different internal IP.
by cpeddie
Tue Aug 20, 2019 3:00 pm
Forum: General Discussion and Announcements
Topic: CLOSED: just purchased and installed zoneminder and it doesn't work
Replies: 17
Views: 4414

Re: just purchased and installed zoneminder and it doesn't work

So I've just rebuilt the HDA from scratch. However, it doesn't boot up to the IP address it should. It takes a DHCP assignment instead. I can get to it via the IP address. I have another HDA on the network that is server as the DHCP server, so I ahve turned that off on the new one. But it should at ...
by cpeddie
Wed Aug 14, 2019 2:36 pm
Forum: General Discussion and Announcements
Topic: CLOSED: just purchased and installed zoneminder and it doesn't work
Replies: 17
Views: 4414

Re: just purchased and installed zoneminder and it doesn't work

So I need to rebuild the hda from scratch? I have 4TB of movies on my greyhole drives...won't this cause me to lose all of those?
by cpeddie
Wed Aug 14, 2019 2:24 pm
Forum: General Discussion and Announcements
Topic: CLOSED: just purchased and installed zoneminder and it doesn't work
Replies: 17
Views: 4414

Re: just purchased and installed zoneminder and it doesn't work

Sure, up for most anything to get it working. Let me know what I need to do.

Thanks.....
by cpeddie
Wed Aug 14, 2019 1:41 pm
Forum: General Discussion and Announcements
Topic: CLOSED: just purchased and installed zoneminder and it doesn't work
Replies: 17
Views: 4414

Re: just purchased and installed zoneminder and it doesn't work

When I go to the URL hda.peddie.net/zm/index.php, I see the following php errors are occuring: Warning: array_replace(): Argument #2 is not an array in /usr/share/zoneminder/www/includes/config.php on line 52 Warning: Invalid argument supplied for foreach() in /usr/share/zoneminder/www/includes/conf...
by cpeddie
Wed Aug 14, 2019 7:28 am
Forum: General Discussion and Announcements
Topic: CLOSED: just purchased and installed zoneminder and it doesn't work
Replies: 17
Views: 4414

Re: just purchased and installed zoneminder and it doesn't work

It's a brand new install of Amahi 11 on Fedora. Used the install script with no changes. Here is the error log from the ZOneminder install: ======= app install begin @ 2019-08-07 21:12:52 -0700 ========== Installing app id hknpy3eu9d under /var/hda/platform/html/script/.. ENV=production NOTICE: redi...
by cpeddie
Tue Aug 13, 2019 8:13 pm
Forum: General Discussion and Announcements
Topic: CLOSED: just purchased and installed zoneminder and it doesn't work
Replies: 17
Views: 4414

CLOSED: just purchased and installed zoneminder and it doesn't work

and when I click on the link to go to it, I get the following error message:

Code: Select all

Unable to connect to ZM db.could not find driver
And I paid $10 for this? There is no relevant help in the wiki I can find. Has anyone else had this problem? Any ideas how to solve?

Thanks....
by cpeddie
Tue Aug 13, 2019 4:23 pm
Forum: Media Servers
Topic: SOLVED: New HDA, Install Plex but server not found
Replies: 3
Views: 1096

Re: New HDA, Install Plex but server not found

digging thru wiki found this tidbit:
example:
192.168.0.1:32400/web/

Once logged in that way and set friendly name, everything working.
by cpeddie
Tue Aug 13, 2019 12:36 pm
Forum: Media Servers
Topic: SOLVED: New HDA, Install Plex but server not found
Replies: 3
Views: 1096

SOLVED: New HDA, Install Plex but server not found

Have just created new HDA, and installed Plex via one-click app. But when I go to server to configure it, keeps telling me server can't be found. Have uninstalled and reinstalled a couple of times with same result. But systemctl shows it is running: [root@hda home]# sudo systemctl status amahi-plex ...