Search found 56 matches

by genel
Mon Apr 08, 2019 8:54 am
Forum: Installation
Topic: SOLVED: Amahi 11 and webmin
Replies: 12
Views: 364

Re: Amahi 11 and webmin

First I want to apologize for not getting back to this earlier. I typically shy away from express and net install versions of software, I have had bad luck with repeatability of the install. I'm sure I never saw "last resort" anywhere. To answer the rest of the questions in detail I will have to wai...
by genel
Fri Apr 05, 2019 2:49 pm
Forum: Installation
Topic: SOLVED: Amahi 11 and webmin
Replies: 12
Views: 364

Re: Amahi 11 and webmin

So, as you probably can see the HDA runs on a virtual machine. I installed from the image "Amahi-11-x86_64-DVD.iso" which I downloaded from the website (https://wiki.amahi.org/index.php/Amahi_11_Install) on March 19. I just booted the CD and followed the prompts. I remember doing it twice because I ...
by genel
Fri Apr 05, 2019 10:25 am
Forum: Installation
Topic: SOLVED: Amahi 11 and webmin
Replies: 12
Views: 364

Re: Amahi 11 and webmin

Here is the section from the install log: ======= app install begin @ 2019-04-03 19:29:59 -0500 ========== Installing app id uicm8zt4hf under /var/hda/platform/html/script/.. ENV=production file /var/hda/tmp/amahi-download-cache/189587329ebd2783456b06e6d9604ba8938cf393 picked up from cache. Your HDA...
by genel
Wed Apr 03, 2019 5:54 pm
Forum: Installation
Topic: SOLVED: Amahi 11 and webmin
Replies: 12
Views: 364

SOLVED: Amahi 11 and webmin

I have recently installed a new HDA running Amahi 11. I have a problem with the webmin app (which I use quite a bit). If I install webmin and then follow the link to "http://webmin.silversky.armadillo.nu/" I get a 503 error Service Unavailable The server is temporarily unable to service your request...
by genel
Wed Mar 20, 2019 8:17 pm
Forum: Applications
Topic: CLOSED: Webmin installation problem on Amahi 11
Replies: 9
Views: 378

Re: CLOSED: Webmin installation problem on Amahi 11

I have this problem. Nothing for webmin gets installed. The web-apps/webmin directory and the html and logs directories are there but its all empty. The is no webmin.service anywhere. Any suggestions on how to proceed?

Gene
by genel
Thu Apr 02, 2015 9:34 am
Forum: General Discussion and Announcements
Topic: SOLVED: Applications
Replies: 8
Views: 1052

Re: Applications

Ok, I have figured out the problem (I think). I was not signed to the Amahi.org web site. It appears that if you are not signed in, no prices show up on the apps page.

As soon as I signed in, Transmission shows a $4.99 price tag.

So that is weird. So now I can purchase the app and install it.
by genel
Thu Apr 02, 2015 9:23 am
Forum: General Discussion and Announcements
Topic: SOLVED: Applications
Replies: 8
Views: 1052

Re: Applications

I did go through the list line by line (though generally I trust searches better than my eyes when searching a long list). But in any case I have shared a PDF of the apps list page at: https://owncloud.asap.armadillo.nu/ownc ... qltm6CnlAi
by genel
Thu Apr 02, 2015 5:49 am
Forum: General Discussion and Announcements
Topic: SOLVED: Applications
Replies: 8
Views: 1052

Re: Applications

Yes, I did check it for a fee and it does not seem to have one: http://www.amahi.org/apps/transmission But it does not show in the apps page on my server, see attachment. Well the attachment did not work (got HTTP Error in a dialog box, no details). I could send it to you or you can trust me that it...
by genel
Wed Apr 01, 2015 7:41 pm
Forum: General Discussion and Announcements
Topic: SOLVED: Applications
Replies: 8
Views: 1052

Re: Applications

Well, it's always embarrassing to rant and then be wrong. My apologies.

So, can you tell me the magic to download "Transmission"? It does not have a purchase button, but it also does not show up in my server's "Apps->Available" page. What am I doing wrong?

Gene
by genel
Tue Mar 31, 2015 8:17 pm
Forum: General Discussion and Announcements
Topic: SOLVED: Applications
Replies: 8
Views: 1052

SOLVED: Applications

I have been an Amahi user for a couple of years now and one of the things I find profoundly disappointing about the system is the slow progress of application availability. I can't count the number of times I have searched for an app to do something and found just the thing to find it is in "beta" f...