Search found 56 matches

by genel
Tue Apr 23, 2019 5:17 am
Forum: Storage Pooling/Greyhole
Topic: SOLVED: Old drives still referenced
Replies: 12
Views: 777

Re: SOLVED: Old drives still referenced

Will the patch be applied to the Amahi release?
by genel
Mon Apr 22, 2019 1:53 pm
Forum: Storage Pooling/Greyhole
Topic: SOLVED: Old drives still referenced
Replies: 12
Views: 777

Re: Old drives still referenced

I posted this on the greyhole page and Guillaume Boudreau posted a fix. Here is a link to the page describing the issue and fix https://github.com/gboudreau/Greyhole/issues/206 I applied the fix and tested it. It appears to work. I did find that greyhole distributed with Amahi is different than the ...
by genel
Sat Apr 20, 2019 4:33 pm
Forum: Storage Pooling/Greyhole
Topic: SOLVED: Old drives still referenced
Replies: 12
Views: 777

Re: Old drives still referenced

Will do.
by genel
Sat Apr 20, 2019 5:57 am
Forum: Storage Pooling/Greyhole
Topic: SOLVED: Old drives still referenced
Replies: 12
Views: 777

Re: Old drives still referenced

Once you do a "going" on a drive, it is removed from the storage pool. greyhole will not accept a "gone" on the drive.
by genel
Fri Apr 19, 2019 7:06 am
Forum: Storage Pooling/Greyhole
Topic: SOLVED: Old drives still referenced
Replies: 12
Views: 777

Re: Old drives still referenced

The option is -m or --delete-orphaned-metadata. I have run it several times with no change.
by genel
Thu Apr 18, 2019 1:47 pm
Forum: Storage Pooling/Greyhole
Topic: SOLVED: Old drives still referenced
Replies: 12
Views: 777

PS

If you look through the information I provided you'll see that the greyhole queue has a lot in it. This is because I am doing some rearranging of the big shares (Backusp and backup_1) and an FSCK was running at the time I took the snap shot. I expected the situation and don't expect any problems.
by genel
Thu Apr 18, 2019 1:38 pm
Forum: Storage Pooling/Greyhole
Topic: SOLVED: Old drives still referenced
Replies: 12
Views: 777

SOLVED: Old drives still referenced

NOTE: i collected all of the information requested in the Wiki article. Even with much of the info going to apaste the result was quite lengthy so I apasted it as well, the information can be found at: https://paste.fedoraproject.org/paste/rRgEHHarRI0CUwkUJa96wQ Some background: I am upgrading and c...
by genel
Wed Apr 10, 2019 11:20 am
Forum: Installation
Topic: SOLVED: Amahi 11 and webmin
Replies: 12
Views: 320

Re: Amahi 11 and webmin

Do you think the changes I discussed in my last post are wise? Would doing this cause other problems. I would rather not reinstall if I don't need to.

In either case I guess you can consider this resolved.

Thank you for your attention and help.

Gene
by genel
Wed Apr 10, 2019 8:39 am
Forum: Installation
Topic: SOLVED: Amahi 11 and webmin
Replies: 12
Views: 320

Re: Amahi 11 and webmin

As a test I did the following on the test setup: Modified /etc/os-release Modified /etc/redhat-release Modified /etc/system-release-cpe I changed all of these files so they are like the ones in a new install of fedora 27 server. I reran the RPM install: and it succeeded. I'm going to restore the mac...
by genel
Wed Apr 10, 2019 7:04 am
Forum: Installation
Topic: SOLVED: Amahi 11 and webmin
Replies: 12
Views: 320

Re: Amahi 11 and webmin

First it turns out that I was installing from the express CD. I checked the sha1 and it was correct. I could not find my notes, so I repeated the process. The exact steps I followed were as follows: 1) I got a new install code with network settings of 192.168.0.1 for the router and 192.168.0.11 for ...