Search found 134 matches

by stern88
Sun Jan 13, 2013 5:03 am
Forum: Ubuntu
Topic: videos5 on Ubuntu 12.04 LTS
Replies: 37
Views: 7207

Re: videos5 on Ubuntu 12.04 LTS

By design, Amahi does not often remove dependencies for apps. Doing so can often break other apps that may be using the same package. You can manually uninstall it of course, but to automate it is not a good idea in my opinion. Ah ok, I understand. Regarding encoding: I dont know why, but handbrake...
by stern88
Fri Jan 11, 2013 4:19 pm
Forum: Developers
Topic: Amahi 7 development notes
Replies: 43
Views: 17621

Re: Amahi 7 development notes

Hi!
Just want to ask if there is a test release for fedora? Currently I'm running Amahi on Ubuntu, but would love it to switch back to fedora :)
by stern88
Thu Jan 10, 2013 11:25 am
Forum: Ubuntu
Topic: videos5 on Ubuntu 12.04 LTS
Replies: 37
Views: 7207

Re: videos5 on Ubuntu 12.04 LTS

In case it was not clear, we updated the videos5 app to patch how handbrake-cli is invoked. after that, i was able to encode movies properly. Me too. I was able to encode movies inside my VM after your update. Now I repeate the steps on my productive Machine. (Cant stream from my VM to external dev...
by stern88
Sun Jan 06, 2013 3:28 pm
Forum: Ubuntu
Topic: videos5 on Ubuntu 12.04 LTS
Replies: 37
Views: 7207

Re: videos5 on Ubuntu 12.04 LTS

EDIT: But let me finish at least one encoding befor releasing Videos5. I just want to see if everything works fine. Here is the Virtualhost: <VirtualHost *:80> ServerName videos5 ServerAlias videos5.home.com AddType video/mp4 .mp4 AddType video/quicktime .mov DocumentRoot /var/hda/web-apps/videos5/h...
by stern88
Sun Jan 06, 2013 3:18 pm
Forum: Ubuntu
Topic: videos5 on Ubuntu 12.04 LTS
Replies: 37
Views: 7207

Re: videos5 on Ubuntu 12.04 LTS

Those issues were already resolved. When you first install Videos5, you need to ensure you have done sudo apt-get update. Indeed. I repeated my test and it seems like everything works. Lets start with encoding: Launching encode: nice /usr/bin/HandBrakeCLI -i '/var/hda/files/Movies/encodeme/Game of ...
by stern88
Sun Jan 06, 2013 12:54 pm
Forum: Ubuntu
Topic: videos5 on Ubuntu 12.04 LTS
Replies: 37
Views: 7207

Re: videos5 on Ubuntu 12.04 LTS

As for the other issue, please file a bug. If you have a solution, please include that also.
How?
by stern88
Sun Jan 06, 2013 12:53 pm
Forum: Ubuntu
Topic: videos5 on Ubuntu 12.04 LTS
Replies: 37
Views: 7207

Re: videos5 on Ubuntu 12.04 LTS

Okay, I've finished testing. I am really sorry, but streaming doent work. It is necessary to install this one: http://h264.code-shop.com/trac/wiki/Mod-H264-Streaming-Apache-Version2 At next someone should place the package handbrake-cli as dependency to videos5: Launching encode: nice /usr/bin/HandB...
by stern88
Sun Jan 06, 2013 11:26 am
Forum: Ubuntu
Topic: videos5 on Ubuntu 12.04 LTS
Replies: 37
Views: 7207

Re: videos5 on Ubuntu 12.04 LTS

No problem, will test it now inside my VM. At first I will test if the streaming works for Chromium. If this works, I will repeat the test with a bridged network.

PS: Amahi Web-Apps Proxy doesnt generate a proper .htpasswd-file. I myself had to delete the it and to regenerate using htpasswd -c.
by stern88
Sat Jan 05, 2013 9:49 am
Forum: Ubuntu
Topic: videos5 on Ubuntu 12.04 LTS
Replies: 37
Views: 7207

Re: videos5 on Ubuntu 12.04 LTS

Just as example what I mean regarding problem #1: Error: can't find output file (/var/hda/files/Movies/Die Simpsons/Die.Simpsons.S21/tvs-simpsons-dl-ded-xv-ithd-2101.m4v) after encode.Launching encode: nice /usr/bin/HandBrakeCLI -L -i '/var/hda/files/Movies/Die Simpsons/Die.Simpsons.S21/tvs-simpsons...
by stern88
Sat Jan 05, 2013 9:46 am
Forum: Ubuntu
Topic: videos5 on Ubuntu 12.04 LTS
Replies: 37
Views: 7207

Re: videos5 on Ubuntu 12.04 LTS

Thanks. App has been updated to include handbrake. I think it's ready for a spin now. If you could test, that would be great. Okay, I've installed Videos5! I've unisntalled my handbrake and removed the source.list from launchpad. The installation looks fine: administrator@hda:/etc/apache2/mods-enab...