Search found 18 matches

by Antonis78
Wed Sep 14, 2011 4:53 am
Forum: Applications
Topic: OpenVPN ALS: Router does not support Port Translation
Replies: 6
Views: 1507

Re: OpenVPN ALS: Router does not support Port Translation

There is an option for port forwarding but it does not give me the option to forward an external port to an internal one. At the Aldito wiki I saw that you must forward the 4434 external port to your HDA's 434 internal port. This option is not available at my router (at least not at the screenshots ...
by Antonis78
Mon Sep 12, 2011 10:57 pm
Forum: Applications
Topic: OpenVPN ALS: Router does not support Port Translation
Replies: 6
Views: 1507

Re: OpenVPN ALS: Router does not support Port Translation

Thank you for the reply. My router is the NETGEAR DGND3300 and it doesn't seem to have the option of Virtual Server, either. Could you elaborate on the no-ip.org option? At the router settings I see an option for Dynamic DNS service and I think it mentions no-ip.org, so what do I have to do? Edit: A...
by Antonis78
Mon Sep 12, 2011 4:51 am
Forum: Applications
Topic: OpenVPN ALS: Router does not support Port Translation
Replies: 6
Views: 1507

OpenVPN ALS: Router does not support Port Translation

Hello I have installed the paid app OpenVPN ALS and when I tried to make the port forward mentioned in the wiki (in order to be able to access my files through the internet), I realized that my router does not support the forwarding of an external port to an internal one. Is there another way to set...
by Antonis78
Thu Aug 25, 2011 2:56 am
Forum: Applications
Topic: Transmission: cannot connect to the Web Interface
Replies: 4
Views: 3025

Re: Transmission: cannot connect to the Web Interface

Everything is ok thanks to help from the guys at IRC channel. You can close this thread. Thanks to everybody!!!!
by Antonis78
Wed Aug 24, 2011 10:03 am
Forum: Applications
Topic: Transmission: cannot connect to the Web Interface
Replies: 4
Views: 3025

Re: Transmission: cannot connect to the Web Interface

Sorry it took so long to answer but I was away. Here are the latest news: it actually wasn't a Transmission problem but a Amahi DNS problem. I followed the Network Troubleshooter, and I failed step 4 - DNS resolving for internal hostnames. Here's a paste to help troubleshoot: http://pastebin.com/V6P...
by Antonis78
Sat Aug 13, 2011 7:02 pm
Forum: Applications
Topic: Transmission: cannot connect to the Web Interface
Replies: 4
Views: 3025

Transmission: cannot connect to the Web Interface

Hello I have purchased and installed Transmission about a month ago and today when I try to connect to the web interface I get a "Page does not exist" error or sometimes (after a lot of F5) the web gui appears but I get a message the it cannot connect to the server and when I click on the "Details" ...
by Antonis78
Thu Jul 21, 2011 1:46 am
Forum: General Discussion and Announcements
Topic: Questions About Amahi & Greyhole as a download server
Replies: 2
Views: 1081

Re: Questions About Amahi & Greyhole as a download server

Thank you for the reply. If I understand it correctly, if I mount my shares locally then the downloaded files will be saved in the pool and Greyhole will be able to include them in the balancing process, correct? So, in the Transmission Preferences I must put as the download folder this path "/mnt/s...
by Antonis78
Tue Jul 19, 2011 12:37 pm
Forum: General Discussion and Announcements
Topic: Questions About Amahi & Greyhole as a download server
Replies: 2
Views: 1081

Questions About Amahi & Greyhole as a download server

I completed a WHS to Amahi migration, 2 days ago and I am at the process of transferring data to my new Amahi server. Since I plan to use the Amahi as a download server as well I have one question: I plan to install Transmission, pyLoad and JDownloader (if I can, because I am running headless). From...