Search found 15 matches

by shu
Mon Feb 16, 2009 8:37 am
Forum: Installation
Topic: cant run hda-install cmd
Replies: 22
Views: 4078

Re: cant run hda-install cmd

This sounds like an issue I was having. When I installed I could not find the repo my network connection wasnt workign at install for some reason. It looks like you are missing some dependency. Did you use a full fedora install and not a live cd?
by shu
Tue Feb 10, 2009 9:32 am
Forum: Beginners and Newbies
Topic: Installed, but can not use.
Replies: 23
Views: 3597

Re: Installed, but can not use.

I having this exact issue.

DHCPD is not running everything is correct in the dchpd.config my router is turned off but I cant get dchpd to start. Im going to try some solutions in this thread tonight
by shu
Tue Feb 10, 2009 9:20 am
Forum: File Sharing
Topic: Setting Up Hard Drives
Replies: 6
Views: 1319

Re: Setting Up Hard Drives

I read that you want to mount in /var/hda/files not /var/hda because some files are in /var/hda required for boot
Im I correct in this.

Now only if I could get my dhcpd to start I would be off and running reinstalling tonight with my onboard lan disabled.
by shu
Mon Feb 09, 2009 6:03 pm
Forum: File Sharing
Topic: Setting Up Hard Drives
Replies: 6
Views: 1319

Re: Setting Up Hard Drives

Ok, This is what I did. I setup during install a 2 gb swap partition and the rest went to / I have not set up the other drive thought. I have 2 terybyte drives I dont want one whole drive to be dedicated for like my picture share for example. I want to be able to create shares and not worry about th...
by shu
Mon Feb 09, 2009 12:22 pm
Forum: File Sharing
Topic: Setting Up Hard Drives
Replies: 6
Views: 1319

Setting Up Hard Drives

Ok I am new to amahi so please dont be to harsh hehee.. I have 3 hard drives. One 500gb and 2 1tereabyte hard drives. I was thinking of setting up LVM I like the fact of it looking like one harddive. I have read the documentation here http://www.linuxdevcenter.com/pub/a/linux/2006/04/27/managing-dis...