Search found 43 matches

by sag47
Mon Feb 14, 2011 4:45 pm
Forum: File Sharing
Topic: Shares permissions
Replies: 9
Views: 1781

Re: Shares permissions

Depending on your experience with Linux you could go to the location of the shares and manually modify their permissions.

See the chmod command
by sag47
Mon Feb 14, 2011 4:34 pm
Forum: File Sharing
Topic: Torrents and Greyhole
Replies: 4
Views: 1645

Re: Torrents and Greyhole

I just got amahi going and many of my files copied over to my greyhole storage pool, things are going great so far. Now I've run into a little bit of an issue. Amahi is my first experience with Linux, but I'm a knowledgeable computer user in general, so I don't find it too difficult. Anyway... my i...
by sag47
Mon Feb 14, 2011 4:01 pm
Forum: General Discussion and Announcements
Topic: IPV6
Replies: 2
Views: 872

Re: IPV6

Understand that you won't be able to configure the DHCPv6 server through the Amahi GUI. If you still want to do that then.. Configure dhcpd6.conf located at /etc/dhcp/dhcpd6.conf You can refer to Amahi DHCP config for your setup. /etc/dhcp/dhcpd.conf There is an example, but it depends on what versi...
by sag47
Mon Feb 14, 2011 3:27 pm
Forum: Installation
Topic: New install, upgrade & migration
Replies: 1
Views: 883

Re: New install, upgrade & migration

I'm no expert on Amahi and recently I installed the Fedora 14 version . Of the Apps you just mentioned, Amahi 3.6 on Fedora 14 has only MediaWiki and WordPress. It has other Apps as well but none you mentioned. Here's what mine currently has available. Agedashi Theme Ampache Celestial Theme Colorus ...
by sag47
Sun Feb 13, 2011 11:28 pm
Forum: Installation
Topic: [solved] Amahi doesn't properly work. Fedora 14
Replies: 10
Views: 3661

Re: [not-solved] Amahi doesn't properly work. Fedora 14

The following bugs have been filed from this experience.

Bug #762
Bug #763

The Amahi source repository can be found at http://git.amahi.org/amahi.git
See also Contribute in the wiki.
by sag47
Sun Feb 13, 2011 9:54 pm
Forum: Installation
Topic: [solved] Amahi doesn't properly work. Fedora 14
Replies: 10
Views: 3661

Re: [not-solved] Amahi doesn't properly work. Fedora 14

After working with cpg we've made some headway. The following database schema was missing. Only run this if you are missing the same settings. If you're a basic user then don't follow anything in this thread. -- -- Table structure for table `settings` -- CREATE TABLE IF NOT EXISTS `settings` ( `id` ...
by sag47
Sun Feb 13, 2011 7:47 pm
Forum: Installation
Topic: [solved] Amahi doesn't properly work. Fedora 14
Replies: 10
Views: 3661

Re: [not-solved] Amahi doesn't properly work. Fedora 14

Also after startup before I login stderr shows the following. I have to push ctrl+c to clear it before I can log in. PHP Warning: date_default_timezone_get(): It is not safe to rely on the system's timezone settings. Yu are *required* to use the date.timezone setting or the date_default_timezone_set...
by sag47
Sun Feb 13, 2011 5:57 pm
Forum: Installation
Topic: [solved] Amahi doesn't properly work. Fedora 14
Replies: 10
Views: 3661

Re: [not-solved] Amahi doesn't properly work. Fedora 14

I've resolved my dhcpd issues. I ran the following command with output... service dhcpd configtest Internet Systems Consortium DHCP Server 4.2.0-P2 Copyright 2004-2010 Internet Systems Consortium. All rights reserved. For info, please visit https://www.isc.org/software/dhcp/ /etc/dhcp/dhcpd.conf lin...
by sag47
Sun Feb 13, 2011 5:28 pm
Forum: Installation
Topic: [solved] Amahi doesn't properly work. Fedora 14
Replies: 10
Views: 3661

Re: [not-solved] Amahi doesn't properly work. Fedora 14

Okay I figured out why my interface was all screwed up. I needed to edit the following file and add to the top of it. /etc/sysconfig/network-scripts/ifcfg-eth0 DEVICE=eth0 That line was entirely missing which makes me think it's a bug in the hda-install process. My dhcpd isn't working so now I have ...
by sag47
Sun Feb 13, 2011 5:08 pm
Forum: Installation
Topic: [solved] Amahi doesn't properly work. Fedora 14
Replies: 10
Views: 3661

Re: [not-solved] Amahi doesn't properly work. Fedora 14

Okay. When I run /etc/init.d/networking restart I get the following error. Bringing up interface eth0: Device does not seem to be present, delaying initialization. I found a solution to that here. http://forums.amahi.org/viewtopic.php?f=9&t=2292 That didn't quite fix it but I feel I'm getting close.