Search found 57 matches

by bellamatt
Thu Apr 30, 2015 9:35 pm
Forum: Installation
Topic: CLOSED: yum update all... oops
Replies: 12
Views: 1491

Re: yum update all... oops

Some troubleshooting: I ran a systemctl list-all --failed and got these ones: UNIT LOAD ACTIVE SUB DESCRIPTION amahi-anywhere.service loaded failed failed Amahi Anywhere service amahi-greyhole.service loaded failed failed Greyhole for Amahi dropbox.service loaded failed failed LSB: Start up the Drop...
by bellamatt
Thu Apr 30, 2015 4:21 pm
Forum: Installation
Topic: CLOSED: yum update all... oops
Replies: 12
Views: 1491

Re: yum update all... oops

I did it manually (installed the xfce desktop and tigervnc). I don't think the VNC app was out yet when I installed it originally. Perhaps updating the desktop messed something up?
by bellamatt
Thu Apr 30, 2015 3:55 pm
Forum: Installation
Topic: CLOSED: yum update all... oops
Replies: 12
Views: 1491

Re: yum update all... oops

I did the install originally from the express, was when Amahi 7 first came out (August 2013). I installed the desktop within the first month to get crashplan going, this was before there was a crashplan app for A7. I have made modifications over the years to install various apps, until now I've not ...
by bellamatt
Thu Apr 30, 2015 3:04 pm
Forum: Installation
Topic: CLOSED: yum update all... oops
Replies: 12
Views: 1491

Re: yum update all... oops

Thanks bigfoot. I'm sure it's self inflicted! The log is attached. I couldnt see any errors as such. Have updated again, am about to reboot.
by bellamatt
Thu Apr 30, 2015 7:07 am
Forum: Installation
Topic: CLOSED: yum update all... oops
Replies: 12
Views: 1491

Re: yum update all... oops

This problem has had a rather nasty flow on effect relating to a post I made a few days ago https://forums.amahi.org/viewtopic.php?f=8&t=5844#p33465. I restarted my machine, but now it cant ping HDA - I need to toggle the DNS servers but I don't have access to the dashboard to do it! Argh! Is there ...
by bellamatt
Thu Apr 30, 2015 6:29 am
Forum: Installation
Topic: CLOSED: yum update all... oops
Replies: 12
Views: 1491

CLOSED: yum update all... oops

So I ran a yum update all. It seemed a good idea at the time. It seems to have broken something important in the HDA interface though, as I now get a message: The Dashboard has encountered an exception! Woopsie. Sorry about that! It could be due to a bug, or very low memory, or very low disk in the ...
by bellamatt
Tue Apr 21, 2015 1:55 am
Forum: Networking
Topic: SOLVED: HDA-OpenDNS do not resolve for local hosts from HDA itself
Replies: 6
Views: 1117

Re: SOLVED: HDA-OpenDNS do not resolve for local hosts from HDA itself

Hey, not sure if I should start a new topic for this but I had a similar problem after a recent blackout. On restart of the server I could ping hda and other amahi DNS names from connected computers, but not from my amahi HDA itself. I tried to run the network troubleshooter but I dont think it's co...
by bellamatt
Fri Mar 21, 2014 10:20 pm
Forum: Networking
Topic: Troubleshooting internet connectivity issues
Replies: 3
Views: 743

Re: Troubleshooting internet connectivity issues

Thanks for looking bigfoot. Pretty sure it is the router - confirmed by turning off Amahi DHCP and using the router only, still had connection problems. Dropouts are affecting wired and wireless, it's almost as though the router just gives up every now and then! Have looked on the Asus and smallnetb...
by bellamatt
Fri Mar 21, 2014 8:34 pm
Forum: Networking
Topic: Troubleshooting internet connectivity issues
Replies: 3
Views: 743

Troubleshooting internet connectivity issues

Hi guys, thought I'd seek some expert guidance on where to look to do some troubleshooting on my HDA. A few weeks ago I got a new router (Asus RT-AC68u) but since then I've been having some intermittent dropouts. Everything works fine most of the time (passing everything on the Amahi interactive tro...
by bellamatt
Thu Nov 14, 2013 12:28 am
Forum: Beginners and Newbies
Topic: SOLVED: Just installed my HDA and have an issue with Plex
Replies: 9
Views: 1785

Re: SOLVED: Just installed my HDA and have an issue with Ple

Also just had another thought - is it possible to bundle this fix with the app itself? I think the apps run startup scripts, should be a simple extra command (have never tried to package one myself). Basically I think that the same issue will affect any app in which a service is run by a special use...