Search found 60 matches

by eldano
Wed May 25, 2011 2:41 am
Forum: Applications
Topic: Beta Apps......
Replies: 2
Views: 746

Beta Apps......

I like the Amahi idea and software, really I do, but.. I'm a non cloud user of Amahi and, I would like to use some basic and simple programs for my home server, but I'm not able because they are blocked for non cloud users; 'beta'. I have been without these simple programs for 3 months. Much too lon...
by eldano
Tue Apr 19, 2011 6:16 am
Forum: General
Topic: Amahi 6 beta
Replies: 7
Views: 1359

Re: Amahi 6 beta

Hey Rpcollins, I wish I have your forsight ;-) Glad that I could help you out. Still hoping for some comment from the Amahi guys to help me out with my questions... Or some apps to go out of beta.... .. . Not realy feeling like installing prograns myself next to amahi or doing re-install of my serve...
by eldano
Fri Apr 15, 2011 1:38 am
Forum: General
Topic: Amahi 6 beta
Replies: 7
Views: 1359

Amahi 6 beta

It has been a long time now since I switched from F12 to F14 and Amahi 6. Paying a small amount of money for a app that you can install with one click, that works, is not a problem for me. Saves me a lot of time for a bit of money. But I noticed that there are no programs to install of any use, to m...
by eldano
Wed Mar 16, 2011 1:19 pm
Forum: Storage Pooling/Greyhole
Topic: Rebuilding shares & data after re-install (amahi5 ->amahi6)
Replies: 3
Views: 1089

Re: Rebuilding shares & data after re-install (amahi5 ->amah

Did as suggested by the solution above, but I do not get my old files back in my gh shares :S Ok everything went fine till I got to the greyhole --fsck and then tail /var/log/greyhole.log to check what gh is doing I get back [root@AmahiHDA ~]# greyhole --fsck PHP Warning: date_default_timezone_get()...
by eldano
Mon Mar 07, 2011 2:31 pm
Forum: Installation
Topic: Update error F12 amahi5 F14 amahi6
Replies: 5
Views: 1130

Re: Update error F12 amahi5 F14 amahi6

I decided to try a new install from the fedora 14 dvd and then reload the storage drives to the greyhole pool.. But the installation went really sllllloooooooooooowww. Coping the packages from the F14 DVD to the HDD took more then 4 hours, with the drive LED being on all the time. The DVD would only...
by eldano
Mon Mar 07, 2011 2:09 am
Forum: Storage Pooling/Greyhole
Topic: Rebuilding shares & data after re-install (amahi5 ->amahi6)
Replies: 3
Views: 1089

Rebuilding shares & data after re-install (amahi5 ->amahi6)

Hi, Something went wrong when updating from F12-A5 to F14-A6, as I wrote in the forum. http://forums.amahi.org/viewtopic.php?f=9&t=2668 If i can not fix the problem a simple way, can I just reinstall Amahi 6 using the Fedora F14 dvd and the normal installation instructions? And then follow the instr...
by eldano
Sun Mar 06, 2011 1:03 pm
Forum: Installation
Topic: Update error F12 amahi5 F14 amahi6
Replies: 5
Views: 1130

Re: Update error F12 amahi5 F14 amahi6

Hi Sandstroem, thanks for your reply. I tried the same now, but it did not work for me.

Code: Select all

yum distro-sync
Seamed to work normal.

After rebood tried again to start:

Code: Select all

​hda-upgrade-amahi5-to-amahi6​
But got the same return

Code: Select all

-bash: ​hda-upgrade-amahi5-to-amahi6​: command not found
by eldano
Sun Mar 06, 2011 11:56 am
Forum: Installation
Topic: Update error F12 amahi5 F14 amahi6
Replies: 5
Views: 1130

Update error F12 amahi5 F14 amahi6

Mmm I have a problem and I think I also know what the problem is..., me.. I update from f12 to f14 and all went well. I followed http://wiki.amahi.org/index.php/F12_to_F14_update But I did not read carefully enough I'm afraid. At the special update kernel menu I selected the default options (questio...
by eldano
Sun Jan 02, 2011 1:08 pm
Forum: Storage Pooling/Greyhole
Topic: Drive Dead?
Replies: 4
Views: 528

Re: Drive Dead?

SOLVED
Seemed to be a faulty power connector!.
Thanks again.
by eldano
Sun Jan 02, 2011 12:12 pm
Forum: Storage Pooling/Greyhole
Topic: Drive Dead?
Replies: 4
Views: 528

Re: Drive Dead?

It gives back dev/sda and dev/sdb. Those should be the previous installed hd's. So it is not shown.