Search found 74 matches

by vegaramos1
Fri Dec 17, 2010 11:41 am
Forum: Storage Pooling/Greyhole
Topic: Can't find Partition
Replies: 14
Views: 2215

Re: Can't find Partition

Thanks to your help, I was able to fix the fstab, so I no longer get any errors when I "mount -a". My USB drive is now mounted on /var/hda/files/drives/drive1.

Thanks again.
by vegaramos1
Thu Dec 16, 2010 11:07 pm
Forum: Storage Pooling/Greyhole
Topic: Can't find Partition
Replies: 14
Views: 2215

Re: Can't find Partition

Ok, this is wierd, but I just checked the HDA, and the disk is now mounted. Question, I don't want my files to be stored on the 100Gb internal laptop disk, I don't have that disk selected as being part of the pool, is there anyway to prevent my files from being stored on that drive?
by vegaramos1
Thu Dec 16, 2010 10:35 pm
Forum: Storage Pooling/Greyhole
Topic: Can't find Partition
Replies: 14
Views: 2215

Re: Can't find Partition

Thanks for the quick response.

"mount -a" gives me an error:

[root@home-server ~]# mount -a
mount: mount point /var/hda/files/drives/sdb1 does not exist
mount: mount point defaults does not exist

http://fpaste.org/cF12/
by vegaramos1
Thu Dec 16, 2010 9:05 pm
Forum: Storage Pooling/Greyhole
Topic: Can't find Partition
Replies: 14
Views: 2215

Can't find Partition

I am fairly new to Amahi and Greyhole, so please forgive me if I don't explain my problem very well. I will start by explaining how I have my HDA set up, and then I'll tell you what the problem is. My HDA is an old laptop (Pentium M 1.7 Ghz, 100 Gb HD), I have a 2TB External USB 2.0 drive (formated ...