Search found 58 matches

by smccloud
Wed Oct 24, 2012 1:58 pm
Forum: Installation
Topic: Amahi Ubuntu no admin page after install
Replies: 10
Views: 1857

Re: Amahi Ubuntu no admin page after install

Understand. I was just didn't know if you knew it could be mounted after Amahi install.
Oh, I know it can. I just also prefer to be difficult.

Now if only Software RAID 1 creation in the Ubuntu Server installer worked right (can't install grub :( ).
by smccloud
Wed Oct 24, 2012 1:38 pm
Forum: Installation
Topic: Amahi Ubuntu no admin page after install
Replies: 10
Views: 1857

Re: Amahi Ubuntu no admin page after install

I just don't like having other directories sitting where I mount a drive to. Doesn't take me all that long to mount it (thankfully).
by smccloud
Wed Oct 24, 2012 12:18 pm
Forum: Installation
Topic: Amahi Ubuntu no admin page after install
Replies: 10
Views: 1857

Re: Amahi Ubuntu no admin page after install

I have to mount at least one disk before I run the script since it gets mounted as /var/hda/files :)

I'll try again tonight w/o running any updates. Shouldn't be an issue having 12.04.1 instead of 12.04 should it?
by smccloud
Wed Oct 24, 2012 11:40 am
Forum: Installation
Topic: Amahi Ubuntu no admin page after install
Replies: 10
Views: 1857

Amahi Ubuntu no admin page after install

Ok, I decided to redo my Amahi server (after a failed experiment w/ ESXi at home). I'm using Ubuntu Server 12.0.4.1 AMD64 and the install of Ubuntu goes smoothly. Get all my drives reinstalled and mounted. Update Ubuntu & reboot. I continue that until there are no updates. Download the Amahi install...
by smccloud
Mon Jul 09, 2012 1:55 pm
Forum: Ubuntu
Topic: Constant Load
Replies: 9
Views: 1711

Re: Constant Load

I will check that tonight. I did a quick "top" and nothing jumped out which i thought was odd, but I will check again. I would like to get this fixed. I prefer my loads to be 0.00 :) So do I, especially on an AMD Turion II Neo N40L 1.5GHz based system running Debian as the KVM host & Ubuntu/Amahi a...
by smccloud
Mon Jul 09, 2012 12:41 pm
Forum: Ubuntu
Topic: Constant Load
Replies: 9
Views: 1711

Re: Constant Load

Would be interested to see what could be the culprit. When I get a chance I will do some digging. For me its not greyhole, as I do not use that service and disabled it right away. I think it may be amahi. Only for the reason, before I installed it I had no load (as expected). I did a basic install ...
by smccloud
Mon Jul 09, 2012 6:29 am
Forum: Ubuntu
Topic: Constant Load
Replies: 9
Views: 1711

Re: Constant Load

Last time I checked, it was monit grabbing half the CPU time. Not sure why though.
by smccloud
Sun Jul 08, 2012 4:13 pm
Forum: Virtualization
Topic: another VM Host setup - opinions?!
Replies: 10
Views: 4562

Re: another VM Host setup - opinions?!

well, free VMWare is limited to 4 cores. to me, that makes the decision...... Really? We use 2 free ESXi 4 boxes at work with 8 cores each. I don't think we can assign more than 4 cores to a single VM, but oh well. In other news, I use Debian Squeeze AMD64 w/ KVM at home. Virtualizing my Amahi box ...
by smccloud
Mon Jul 02, 2012 1:25 pm
Forum: Ubuntu
Topic: DLNA
Replies: 5
Views: 620

Re: DLNA

Did the same on mine, I just figured it had issues with Ubuntu.
by smccloud
Mon Jul 02, 2012 7:04 am
Forum: Ubuntu
Topic: Ubuntu Updates: servers area, watchdog fixes, installer ...
Replies: 35
Views: 4580

Re: Ubuntu Updates: servers area, watchdog fixes, installer

Best to use Amahi apps. We cannot support manual installs.

[ Post made via Android ] Image
I know, I just have to be the difficult one :)