Search found 38 matches

by steveblakemore
Mon Mar 08, 2021 9:03 am
Forum: General Discussion and Announcements
Topic: CLOSED: High fan speed
Replies: 6
Views: 881

Re: High fan speed

OK, I'll give that a try :)
by steveblakemore
Mon Mar 08, 2021 7:26 am
Forum: General Discussion and Announcements
Topic: CLOSED: High fan speed
Replies: 6
Views: 881

Re: High fan speed

The temperature of the two disks /dev/sda and /dev/sdb has stayed around the same value, in the mid 40s centigrade. Amahi is installed on /dev/sdc
I wanted to attach a screenshot but it said the board attachment quota has been reached.
Steve
by steveblakemore
Mon Mar 08, 2021 7:15 am
Forum: General Discussion and Announcements
Topic: CLOSED: High fan speed
Replies: 6
Views: 881

Re: High fan speed

Hi BigFoot, I did what you advised, at least I think I did! There wasn't a file called rc.local in my /etc folder. So I created one, and added two lines, /sbin/hdparm -S120 /dev/sda and /sbin/hdparm -S120 /dev/sdb I then saved the file and rebooted the HDA. That was about three hours ago. I'm sorry ...
by steveblakemore
Wed Mar 03, 2021 7:11 am
Forum: General Discussion and Announcements
Topic: CLOSED: High fan speed
Replies: 6
Views: 881

CLOSED: High fan speed

Hi :) I have set up Amahi on an old Dell laptop. I did an install as recommended, no problems. I added a line in the systemd configuration to ignore the lid closure. It was running fine then I added the Disk Wizard and Disk Stats apps. Then I added two disks and changed most of the default shares to...
by steveblakemore
Sun Mar 29, 2020 7:58 am
Forum: General
Topic: CLOSED: Amahi Sync problem
Replies: 24
Views: 5587

Re: Amahi Sync problem

OK, so now it's all gone horribly wrong. I couldn't see any option to disable a network port. I downloaded the latest BIOS from the manufacturer, although I'm sure I was already on that version (it was almost 5 years old, the machine is about 7). I followed the instructions very carefully to install...
by steveblakemore
Wed Mar 25, 2020 7:09 am
Forum: General
Topic: CLOSED: Amahi Sync problem
Replies: 24
Views: 5587

Re: Amahi Sync problem

Hi,

I tried disabling it in the BIOS, but I couldn't see that option. They're built-in ports, I can't physically remove one.
I'll double check the BIOS, and maybe contact the manufacturer, see if there's a BIOS upgrade available.

Thanks,
Steve
by steveblakemore
Mon Mar 23, 2020 10:25 am
Forum: General
Topic: CLOSED: Amahi Sync problem
Replies: 24
Views: 5587

Re: Amahi Sync problem

Hi Bigfoot, Here is what is in my Dashboard, Setup, Shares, Details Tab, Public, Location: /var/hda/files/Public Here's a copy of my Public directory structure as shown by a ls -la command: drwxrwxrwx 20 steve users 4096 Mar 18 12:27 Public By the way, when I ran that command from the /var/hda/files...
by steveblakemore
Sun Mar 22, 2020 1:14 pm
Forum: General
Topic: CLOSED: Amahi Sync problem
Replies: 24
Views: 5587

Re: Amahi Sync problem

Hi, I ran the command. There were 766 updates! All ran through quite quickly without errors. I rebooted the HDA and checked the amahi-sync log. Unfortunately it's still the same. The only difference is the line which says: rsync error: error in rsync protocol data stream (code 12) at io.c(226) [send...
by steveblakemore
Sat Mar 21, 2020 11:08 am
Forum: General
Topic: CLOSED: Amahi Sync problem
Replies: 24
Views: 5587

Re: Amahi Sync problem

Hi,

I don't think I have, but I did have to do a Fedora 27 Server DVD Install. The Express CD gave problems with a blank screen due to a display driver, I think. I followed the instructions in the Wiki.
Is there a way to check if I have updated the OS?

Thanks,
Steve
by steveblakemore
Fri Mar 20, 2020 8:59 am
Forum: General
Topic: CLOSED: Amahi Sync problem
Replies: 24
Views: 5587

Re: Amahi Sync problem

Hi Bigfoot I reset the permissions on the share, then restarted the amahi-sync service. That made no difference. So I restarted the HDA. Still the same, unfortunately, with the same errors logged as previously. I ran the command as advised and got: [steve@localhost ~]$ apaste --sysinfo Gathering sys...