Search found 2603 matches

by cpg
Fri Aug 16, 2019 5:42 am
Forum: VPN
Topic: Suddenly getting TLS handshake failed.
Replies: 10
Views: 119

Re: Suddenly getting TLS handshake failed.

Great! About the AmahiAnywhere (AA) issue, I think it may be harder. Your HDA is fairly old with a version that is not updated any more (Amahi 10 on F25) and as it may likely require action in your own HDA. That takes potentially quite some time and we're busy. Please follow up on that one by email ...
by cpg
Fri Aug 16, 2019 2:12 am
Forum: VPN
Topic: Suddenly getting TLS handshake failed.
Replies: 10
Views: 119

Re: Suddenly getting TLS handshake failed.

Apologies for the belated reply. That bug last referred to was an invalid dynamic DNS IP, due to the system falling behind. It did look like your situation was cert related. After looking in more detail, it does appear that the IP for your server did not automatically update in our dynamic DNS syste...
by cpg
Thu Jun 13, 2019 3:41 am
Forum: Networking
Topic: Need help with subinterfaces
Replies: 4
Views: 282

Re: Need help with subinterfaces

Well, I'm not sure what we can do. Amahi was not designed for this kind of under-the-hood hacking with VLANs, multiple interfaces and whatnot. One thing we can do is capture *what you want to do* (at a high level) in a bug request and we can discuss there. You list "handing out multiple DHCP ranges,...
by cpg
Sat Mar 30, 2019 9:41 am
Forum: Installation
Topic: Post upgrade (amahi 11) assistance
Replies: 21
Views: 898

Re: Post upgrade (amahi 11) assistance

Issue 3) /etc/httpd/conf.d/php.conf was pointing to the wrong sock file .. which should be /run/php-fpm/php-fpm.sock and when, that file needed to be chmoded o+rw so that the web server would be able to talk to it (because it is owned by user nginx, not apache -- why?! ... apache losing the linux mi...
by cpg
Sat Mar 30, 2019 8:53 am
Forum: Installation
Topic: Post upgrade (amahi 11) assistance
Replies: 21
Views: 898

Re: Post upgrade (amahi 11) assistance

Issue 1) missing dependency: perl-Regexp-Common Issue 2) there was a migration (new in Amahi 11) that was not done in the upgrade, for whatever reason (maybe the migration had an error?) I'm not sure how these two conditions can take place, since the RPM system ought to take care of both items in th...
by cpg
Tue Mar 26, 2019 4:24 pm
Forum: Installation
Topic: Post upgrade (amahi 11) assistance
Replies: 21
Views: 898

Re: Post upgrade (amahi 11) assistance

I cannot really tell from the logs posted why hda-ctl stops short of starting up. No error message is shown, for some reason. The exit code is 2, which is perhaps an indication that the program exited because it could not process commands from the command fifo, but that's quite rare, indicating some...
by cpg
Tue Mar 19, 2019 6:01 pm
Forum: Installation
Topic: Post upgrade (amahi 11) assistance
Replies: 21
Views: 898

Re: Post upgrade (amahi 11) assistance

Hard to tell what is happening, though it seems like a simple thing. There are two things, probably unrelated. hda-ctl and httpd. We would like to see the last couple/three hundred lines at the end of /var/log/messages ... *immediately after each of the two errors happens*. i.e. produce each error f...
by cpg
Wed Nov 07, 2018 6:24 pm
Forum: Installation
Topic: Amahi 11 install on HPE Proliant Gen10
Replies: 2
Views: 253

Re: Amahi 11 install on HPE Proliant Gen10

We have released hda-platform version 11.0.1 with what we hope is a fix for this issue. If the system is still up, you may have to do "yum clean metadata" for the dnf system to pick it up and the dnf install to work from that version. A new install should "just work". Please report as to how it goes.
by cpg
Wed Nov 07, 2018 3:56 pm
Forum: Installation
Topic: Amahi 11 install on HPE Proliant Gen10
Replies: 2
Views: 253

Re: Amahi 11 install on HPE Proliant Gen10

There should be no dependency issue, though we changed version numbers.

The weird long line should not have been an issue, but clearly it is in your set up. The screenshot helps. Will research and get back to you.
by cpg
Mon May 21, 2018 2:57 pm
Forum: Networking
Topic: CLOSED: HDA DHCP server not working after power failure
Replies: 17
Views: 1082

Re: HDA DHCP server not working after power failure

Looking at the data posted in private, I see that the local network is at 100.* and this line tcp 0 0 192.168.122.1:53 0.0.0.0:* LISTEN means that there is a second network at .122.* and a DNS server on it. That seems to strongly imply that some virtualization stack is running. That is known to brea...