Search found 6 matches

by cuulblu
Wed Nov 17, 2021 4:14 pm
Forum: Beginners and Newbies
Topic: CLOSED: New Installation
Replies: 11
Views: 1046

Re: New Installation

As seen in the image it says: type these three separate commands (one per line) in the console. This is three separate processes. But there is no instructions to wait or how to tell when each process finishes. I may have entered one or two of the commands too soon. It did finally tell me to reboot. ...
by cuulblu
Wed Nov 17, 2021 12:16 pm
Forum: Beginners and Newbies
Topic: CLOSED: New Installation
Replies: 11
Views: 1046

Re: New Installation

I followed the guidance as precisely as possible given what was on screen deviated from the guidance.

I may go with truenas as the install for that seems much more automated.
by cuulblu
Tue Nov 16, 2021 11:42 pm
Forum: Beginners and Newbies
Topic: CLOSED: New Installation
Replies: 11
Views: 1046

Re: New Installation

I had to look up SSH. I would need a good step by step guide to accomplish it.

Would it be easier to reinstall? Are there any special steps to over writing the current OS?
by cuulblu
Tue Nov 16, 2021 5:35 pm
Forum: Beginners and Newbies
Topic: CLOSED: New Installation
Replies: 11
Views: 1046

Re: New Installation

I got the log in page once and was not able to log in. But have not been able to get to the log in page since then.

I used the minimal CD install method. I put the ISO on a USB drive using Rufus.
by cuulblu
Tue Nov 16, 2021 1:50 pm
Forum: Beginners and Newbies
Topic: CLOSED: New Installation
Replies: 11
Views: 1046

Re: New Installation

The command ip address did return the ip I was assigned.

I can not access the page using the ip address. I get an, unable to connect messaged. I tried rebooting my router with the server on. Still no luck accessing the admin page for the server.
by cuulblu
Mon Nov 15, 2021 1:00 pm
Forum: Beginners and Newbies
Topic: CLOSED: New Installation
Replies: 11
Views: 1046

CLOSED: New Installation

Hi, I installed Amahi. Initially after the server installed and I rebooted I could not connect to any webpage ending in anything other than .com. I could not connect to the server using http://hda/ or the HDA IP I was given when setting up my account. To regain full Internet access I had to turn off...