Search found 11 matches

by sanchehl
Sat Jun 12, 2010 5:07 am
Forum: Beginners and Newbies
Topic: replaced video card
Replies: 1
Views: 262

Re: replaced video card - SOLVED

In case anyone runs into this problem, i was able to fix it myself. Apparently, the Nvidia proprietary drivers aren't very good at detecting some monitors and their capabilities. To fix it, all I had to do is edit my /etc/X11/xorg.conf file and add or modify the following section. Section "Monitor" ...
by sanchehl
Wed May 05, 2010 10:02 am
Forum: Beginners and Newbies
Topic: replaced video card
Replies: 1
Views: 262

replaced video card

Hello all. This weekend i had to replace my video card on my Amahi server. At first, X windows would not start. I was was able to get it started again after installing new nvidia drivers. i followed this procedure incase anyone is wondering. http://forums.fedoraforum.org/showthread.php?t=204752 Howe...
by sanchehl
Mon Feb 15, 2010 1:39 pm
Forum: Media Servers
Topic: Jinzora Metadata Retrieval
Replies: 1
Views: 941

Re: Jinzora Metadata Retrieval

Ok, found my own answer to why the Metadata Retrieval doesn't work anymore. Apparently, the custom add-on, in jinzora 2.8 it's called Webmosher, relies on Amazon to pull it's data from. According to the author of the add-on, Amazon changed their API a while back and that is why it doesn't work anymo...
by sanchehl
Fri Feb 12, 2010 11:23 am
Forum: Media Servers
Topic: Jinzora Metadata Retrieval
Replies: 1
Views: 941

Jinzora Metadata Retrieval

Has anyone been able to successfully pull metadata from the internet into jinzora? I haven't had any luck making this work on Amahi. Not sure if it is a linux issue or jinzora config issue? This is the only part of jinzora that I cannot get working on Amahi. I dont' believe it's a problem with the o...
by sanchehl
Tue Feb 02, 2010 11:06 am
Forum: Media Servers
Topic: Jinzora streaming on a iphone
Replies: 5
Views: 12757

Re: Jinzora streaming on a iphone

I got this working last night on a new iPhone. All i did was: create a new logon account for Jinzora and customize the user profile. setup the account to use Playlist Type: "M3U" change the External Player to "qt" I force resampling for all users in the main settings, so if your server is not setup ...
by sanchehl
Fri Jan 29, 2010 11:57 am
Forum: Networking
Topic: Modifications made to DNS get wiped out
Replies: 4
Views: 1250

Re: Modifications made to DNS get wiped out

Does anyone know if this issue has been resolved? or if there is a better way to modify Bind? I was using Webmin to add a new master zone and for sure every time the server reboots, my new zone gets dropped from the config. the zone host file is there with all of my entries, so all i have to do is r...
by sanchehl
Sun Sep 20, 2009 9:11 pm
Forum: Applications
Topic: Sendmail - Gmail
Replies: 5
Views: 1381

Sendmail - Gmail

Has anyone successfully setup sendmail to use gmail or google apps as the relay? I have found several articles on the web from other users, but none are using Amahi so i'm not sure how much applies or doesn't apply. needless to say i've tried a bunch of things but have not been able to send out emai...
by sanchehl
Fri Sep 11, 2009 5:57 am
Forum: Applications
Topic: Migrate Windows Gallery2 to Amahi Gallery2?
Replies: 7
Views: 1198

Re: Migrate Windows Gallery2 to Amahi Gallery2?

Ok. apparently i'm an idiot and can't type. I had a typo in the script to modify the table names from lower case to uppper case. that's why i was getting duplicate tables. So my import works properly now. The trick is to get the Amahi install to not overwrite my imported db. to get around this, i ha...
by sanchehl
Wed Sep 09, 2009 7:46 pm
Forum: Applications
Topic: Migrate Windows Gallery2 to Amahi Gallery2?
Replies: 7
Views: 1198

Re: Migrate Windows Gallery2 to Amahi Gallery2?

yep. i'm running MySQL. Currently, i'm using the MySql Administrator and doing a backup from there to dump a sql file. Maybe i need to try the command line tool to perform the dump? i'll give that a try tomorrow and let you know what happens.
by sanchehl
Tue Sep 08, 2009 8:42 pm
Forum: Applications
Topic: Migrate Windows Gallery2 to Amahi Gallery2?
Replies: 7
Views: 1198

Re: Migrate Windows Gallery2 to Amahi Gallery2?

Thanks for your reply. i did check the MS database. it looks like the character set is "utf8" and the collation is "utf8_general_ci" the one thing i did change on the MS DB before performing a sql backup was to change the table engine from MyISAM to InnoDB. Could it be the way i'm doing a the dump? ...