Search found 9 matches

by rpiazza
Fri Oct 12, 2018 8:33 pm
Forum: Installation
Topic: CLOSED: Not using HDA for DNS but no clue why.
Replies: 7
Views: 365

Re: Not using HDA for DNS but no clue why.

Yeah I think we are good here to my server is up and running and doing what I wanted, I have the Wiki to read through for more info. This issue is resolved.
by rpiazza
Fri Oct 12, 2018 5:30 pm
Forum: Applications
Topic: CLOSED: Issue with OwnCloud 11
Replies: 8
Views: 489

Re: Issue with OwnCloud 11

I'm good where I am. Thanks for the notice. Since I'm starting out with Amahi I'm not thinking about adding anything more then I have. I have plenty I can learn from right now. Down the road if I need to upgrade I'll probably be in a better position with understanding the system. Thanks for the help...
by rpiazza
Fri Oct 12, 2018 5:27 pm
Forum: Installation
Topic: CLOSED: Not using HDA for DNS but no clue why.
Replies: 7
Views: 365

Re: Not using HDA for DNS but no clue why.

Thanks for the clarification. I have thought about doing a full restart of the network. I do have a number of devices and maybe there some other device in the mix. Thanks for the suggestion. At some point I think I'll do that to satisfy my curiosity. I do like to tinker and get to the bottom of thin...
by rpiazza
Fri Oct 12, 2018 4:08 pm
Forum: Applications
Topic: CLOSED: Issue with OwnCloud 11
Replies: 8
Views: 489

Re: Issue with OwnCloud 11

Using Amahi 10, tried my reinstall with with Amahi 11 and Fedora 27 but the sever was completely non-funtional. Would like to know more about this issue. Did you follow the instructions precisely? I followed those instructions to the letter. I thought I messed up the installation because of the part...
by rpiazza
Fri Oct 12, 2018 3:56 pm
Forum: Installation
Topic: CLOSED: Not using HDA for DNS but no clue why.
Replies: 7
Views: 365

Re: Not using HDA for DNS but no clue why.

Is there more than one DHCP and DNS server in your network? I got rid of my modem that had a DHCP and DNS server I have no idea where another could be in my systme. I want througgh every setting of my router and took care of it. Before I deactivated the router no app would lead to the HDA. After I s...
by rpiazza
Thu Oct 11, 2018 8:35 pm
Forum: Applications
Topic: CLOSED: Issue with OwnCloud 11
Replies: 8
Views: 489

Re: Issue with OwnCloud 11

Well here's a kicker when I go to the dashboard and try to get to the app via this link http://nextcloud11.amahi.net I get the page that says this This is the internet home of amahi.net If you arrived here after a fresh Amahi install, your network may need a few adjustments in order to make your Ama...
by rpiazza
Thu Oct 11, 2018 7:36 pm
Forum: Applications
Topic: CLOSED: Issue with OwnCloud 11
Replies: 8
Views: 489

Re: Issue with OwnCloud 11

Using Amahi 10, tried my reinstall with with Amahi 11 and Fedora 27 but the sever was completely non-funtional. I got a message saying it could be partitions are small or a bug. It's not the partitions. Went back to Amahi 10 and Fedora 25 that works. All other apps are fine except for Nextcloud (yup...
by rpiazza
Thu Oct 11, 2018 7:22 pm
Forum: Installation
Topic: CLOSED: Not using HDA for DNS but no clue why.
Replies: 7
Views: 365

CLOSED: Not using HDA for DNS but no clue why.

I have installed Amahi 10, I had to reinstall because I fouled up my partitions. Solved that problem. I tried to use Fedora 27 and Amahi 11 in my reinstall but that just didn't work, server was not functional at all. Fedora 25 and Amahi 10 work no problem. However my HDA constantly says when I log i...
by rpiazza
Thu Oct 11, 2018 6:35 pm
Forum: Applications
Topic: CLOSED: Issue with OwnCloud 11
Replies: 8
Views: 489

CLOSED: Issue with OwnCloud 11

I just had to reinstall Amahi because I messed up setting up my partitions. I reinstalled all my apps and they all work except Owncloud 11. It shots me to a page that says there is an issue with the HDA using the DNS. However I have toggled that off on my router and my modem doesn't have any network...