Search found 7 matches

by napster
Fri Apr 15, 2016 1:45 pm
Forum: File Sharing
Topic: Attempting to add unRaid user share to Amahi shares - Not Working
Replies: 5
Views: 1144

Re: Attempting to add unRaid user share to Amahi shares - Not Working

For what it's worth.... The terminal window on the left is a Linux Mint PC and the terminal window on the right is the HDA. The user share from my unRaid that I'm trying to mount on the HDA is //towwer/files which is visible on the Mint device and but not on the HDA. The server (//tower) is visible....
by napster
Fri Apr 15, 2016 6:46 am
Forum: File Sharing
Topic: Attempting to add unRaid user share to Amahi shares - Not Working
Replies: 5
Views: 1144

Re: Attempting to add unRaid user share to Amahi shares - Not Working

Thanks for the reply. My current unRaid shares are public and don't currently require a username and password to access. As a result, I didn't create a credentials file on the HDA to authenticate against. I did notice however that when I executed the # smbtree command on the HDA that the shares on t...
by napster
Thu Apr 14, 2016 9:39 pm
Forum: File Sharing
Topic: Attempting to add unRaid user share to Amahi shares - Not Working
Replies: 5
Views: 1144

Attempting to add unRaid user share to Amahi shares - Not Working

Attempting to add a user share from my unRaid server into my HDA and not having any luck.

New to both Linux and Amahi.

The following screen shots indicate what I've added to the fstab file and the error I'm getting.

Thoughts?
Share 2.JPG
Share 2.JPG (54.38 KiB) Viewed 1144 times
Share 1.JPG
Share 1.JPG (41.51 KiB) Viewed 1144 times
by napster
Wed Apr 13, 2016 8:27 pm
Forum: ownCloud
Topic: SOLVED: new ownCloud installation - unresolved Trusted Domain issue
Replies: 2
Views: 981

CLOSED Re: new ownCloud installation - unresolved Trusted Domain issue

Well, after hours of trying to resolve this issue, I may have just figured it out. Just after making the post above, I noticed that there was an upper case "O" in the name of the server "Odyssey." I thought I would go back in and make that adjustment to a lower case "o", then rebooted the HDA and na...
by napster
Wed Apr 13, 2016 7:58 pm
Forum: ownCloud
Topic: SOLVED: new ownCloud installation - unresolved Trusted Domain issue
Replies: 2
Views: 981

SOLVED: new ownCloud installation - unresolved Trusted Domain issue

]Running out of ideas and about ready to give up on ownCloud. I'm fairly new to Amahi and Linux and have been trying to get ownCloud up and running. have received some really great advice from another forum member on working in terminal and can easily navigate to and modify the config file. The inst...
by napster
Tue Apr 12, 2016 1:29 pm
Forum: Beginners and Newbies
Topic: New to Amahi & Linux
Replies: 2
Views: 385

Re: New to Amahi & Linux

Thanks for the pointers and quick response!

Will try this evening and report back.
by napster
Mon Apr 11, 2016 9:44 pm
Forum: Beginners and Newbies
Topic: New to Amahi & Linux
Replies: 2
Views: 385

New to Amahi & Linux

I've searched the Forum and apologize in advance if this information has already been posted. I've installed Amahi and it is working fine in a headless environment. I've also installed a number of apps that seem to be working as well. I'm working on setting up owncloud. The app is installed and I'm ...